Acura RSX, ILX and Honda EP3 Forum banner
sensor
1-20 of 500 Results
Advanced
  1. New Member Introduction RSX
    Just replaced knock sensor. Now the wire harness is lose. Having trouble finding the correct harness plug. If anyone can help would be appreciated.
  2. Problems & Solutions RSX
    i have a code for no activity activity detected on the primary o2 sensor. the code was originally high resistance in the heater circuit or something, so i ordered a genuine denso off ebay and after i installed it it showed up this new no activity code so i sent it back and they gave me another...
  3. Problems & Solutions RSX
    I have been following the steps in the DIY post from CyborgGT on Nov 3, 2015 to remove the knock sensor. I have disconnected all electrical and hoses. I have removed the 3 10mm bolts on each end of the top brace and the 2 10mm bolts holding the AC line and the plastic snorkel to the air cleaner...
  4. Problems & Solutions RSX
    Good afternoon, My name is Eliezer I bought a new manifold I attached the picture also with the both sensors after my mehcanic put it in I drove like 30 miles and my check engine light came on I scan it and I have a code P0134 like to change the sensor but the sensor is brand new and like few...
  5. Problems & Solutions RSX
    Been doing lots of research and have not been able to figure out the problem. It's a 2006 RSX Type S. I replaced my starter a week ago, and in the process I accidentally yanked the wiring a little too hard while trying to unplug it from the starter and I ended up snapping the knock sensor. I...
  6. Turbo RSX
    Took the fuel pump assembly apart to figure out why I get poor fuel delivery at close to a 1/4 tank of fuel. I also wanted to see how the pump was modified for the return. They put the output out the top in the middle and submerged the in tank pressure sensor. I can't get the Kpro to fire on...
  7. Problems & Solutions RSX
    So a couple weeks ago my car went into limp mode suddenly with a CEL. Checked it and it was P0335. I then replaced the crank sensor, still same issue. I then replaced the crank sensor plug, then BOOM problem fixed! That only lasted 2 days... popped up again on my way home back into limp mode...
  8. Turbo RSX
    I was wondering what everyone does with their IAT sensor? Do you install it and if so where? I am mainly asking anyone that has a sidewinder manifold. A shop told me I should just leave it out tucked away in front of the battery. I wanted to install it in the charge pipe right before the...
  9. Problems & Solutions RSX
    I got a camshaft position sensor code and the engine is running poorly and stalling when I put the clutch in. I got the parts and replaced both of the camshaft position sensors and I still have the problem. Could it be that the timing chain is off?
  10. Problems & Solutions RSX
    So unfortunately over the weekend my wireharness somehow got caught in my serpentine belt and ripped the connector to my crank shaft sensor. I’m being told by Honda there is no replacement plug and a entire harness kit has to be replaced... I can’t be the only one who has ever had this issue, or...
  11. The DIY Garage RSX
    Kinda embarrassing, but i didnt pay attention to the old Oil pressure sensor when i removed it. The new one is not bottoming out. I am not sure if it is supposed to or not. I have about a 1/4 inch gap between the base (flat part) and the block. Although its definitly got more than the 16 inch...
  12. Bolt-On Basics: RSX Type-S
    Some one help a brother out!!! I need to know what order the wires go on my o2 sensor?? I think it was the first one and there are 4 wires ripped out of the plug just need to know the order so I can put it back together!!! Wires were not run properly and got ripped out of the plug hopping I can...
  13. Problems & Solutions RSX
    I just bought a 02 rsx type s I got it cheap and it is in fairly good shape but need a little love. I put it up on the hoist and noticed that my wires are ripped out of the plug in connection for my front 02 sensor. I’m hoping someone would be able to post a few good pics of the colour order so...
  14. Problems & Solutions RSX
    My ABS sensor recently showed up on my dash and I wanted to know what's the best way to clean/locate the sensors in the fender well. Appreciate the guidance. 06' RSX Type-S
  15. Problems & Solutions RSX
    Hi I have a racing header on my RSX and was driving in the city and my O2 Downstream sensor ripped off bought a new 02 sensor and extension. I went to plug it in today but realize that the other end of my sensor and extension is a female. And the part from my rsx where i need to connect is also...
  16. Problems & Solutions RSX
    Trying to find primary o2 sensor for rsx 2004 type s.... been advised to get denso brand... can this work.... confuse because i have seen some for $100 some for $200 and i see this one for $35, dont want to buy the wrong one... any advice...
  17. Problems & Solutions RSX
    I recently purchased Acuity transmission springs for a more stiffer shifting feel (kinda like the mtech springs). As I replaced the oem springs with the new ones I went about it the right way and completed the process as far as putting everything back together. I made sure the shifter worked...
  18. Transmission & Drive Train RSX
    I have a 05 TYPE-S, looking to swap out the transmission for a NPR3 JDM TYPE-R tranny, now looking at my factory transmission, it has a plug in the front which is the "pickup assembly sensor".. The Type-R tranny doesn't even have a hole for this. Am i missing something? Is it located...
  19. Problems & Solutions RSX
    I have an acura rsx type s 2004.... Bought the car used..... this is the second time this is happening.... First time I was coming on the highway, pulled away from the toll booth and while in second gear in vtech zone i see the speedometer drop to zero and wont move, vtech then cuts, and i get...
  20. Problems & Solutions RSX
    My K24 RSX cut out on me about a week and a half ago. The belt sheered off partially and on the drive home it just shut off on me. The car would crank but wouldn't fire. trouble shooting the problem I found that the problem was the car had no spark. Next I looked at the crank sensor to see if...
1-20 of 500 Results
Top