Acura RSX, ILX and Honda EP3 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I got a pretty mint 05 Type S, manual, and it's a hell of a car.

First I bought it knowing I had to change the exhaust manifold, old one had a crack in it. I bought the Megan Racing one off of ebay and baby does it sound beautiful in the VTEC now, so crisp just the way I like it with my stock exhaust.

Some common issues right now @ 178,000km,

  1. Wheel hopping, I've read that this is pretty common but not sure what the best solution is?
  2. When idling, the car vibrates a little bit too much - it idles at 900rpm. I think the motor mounts are the culprit?
  3. She uses oil, about 1L synth every 1700-1800km (1056-1118mi) . Quite a lot, has anybody been able to pin point the cause of this? Is it the piston rings? No way to avoid it without taking apart the entire engine? I don't think it's leaking but previous owner mentioned the dealership said it was the oil pressure switch?
  4. SRS light on, I saw one user from here posted a youtube video how to turn it off, Ima give it a try and see, looks like it will work
  5. I need 4 well nuts for the HFP side skirt , previous owner dinged something and it's hanging off now. I can't find them online, it says out of stock everywhere, I gotta go to stealership don't I?
  6. Once it warms up the temperature gauge is always just below the midway point, do I just change the thermostat?
  7. And the famous whistling VTEC, it happens every time I hit VTEC, I read that once people change their catback exhaust that the whistling went away, is that the only cause?
Someone enlighten me :ruiz: Respect
 

·
Registered
Joined
·
1,234 Posts
#6--dont do a thing. #2 usually motor mounts. #3 compression test--unless you rebuild the motor don't do it as who cares if you aren't going to fix it #5 well nuts, try eBay or oemacuraparts.com #1 can be worn parts or unbalanced tire but it's not a common thing. How are they wearing as most problems have a symptom that will tell you what's wrong.
 

·
Registered
Joined
·
59 Posts
I got a pretty mint 05 Type S, manual, and it's a hell of a car.

First I bought it knowing I had to change the exhaust manifold, old one had a crack in it. I bought the Megan Racing one off of ebay and baby does it sound beautiful in the VTEC now, so crisp just the way I like it with my stock exhaust.

Some common issues right now @ 178,000km,

  1. Wheel hopping, I've read that this is pretty common but not sure what the best solution is?
  2. When idling, the car vibrates a little bit too much - it idles at 900rpm. I think the motor mounts are the culprit?
  3. She uses oil, about 1L synth every 1700-1800km (1056-1118mi) . Quite a lot, has anybody been able to pin point the cause of this? Is it the piston rings? No way to avoid it without taking apart the entire engine? I don't think it's leaking but previous owner mentioned the dealership said it was the oil pressure switch?
  4. SRS light on, I saw one user from here posted a youtube video how to turn it off, Ima give it a try and see, looks like it will work
  5. I need 4 well nuts for the HFP side skirt , previous owner dinged something and it's hanging off now. I can't find them online, it says out of stock everywhere, I gotta go to stealership don't I?
  6. Once it warms up the temperature gauge is always just below the midway point, do I just change the thermostat?
  7. And the famous whistling VTEC, it happens every time I hit VTEC, I read that once people change their catback exhaust that the whistling went away, is that the only cause?
Someone enlighten me :ruiz: Respect
the temp gauge may be wrong, my gauge reads high. it goes about 3/4 of the way up and thats where it shows normal operating temperature. i would check with a scanner and see how hot it is. as far as everything else ive never had experience with, except my srs was on and i just left it alone and it went off by itself? so idk bout it
 
1 - 3 of 3 Posts
Top