Acura RSX, ILX and Honda EP3 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter #1
I bought a set of these lights about a week or so ago, and did the install two days later. I noticed that the first time I turned them on they were this really nice blue-ish white. I've been driving around with them for a week now and by the looks of it, it seems they have dimmed. Not only that, but the one on the drivers side has turned this extreme purple color. The difference in color is very obvious one so I am almost certain that this is not supposed to happen. Has this happened to anyone else, does anyone else know what the problem might be? :( I keep getting flashed by other drivers on my way home from work. Any help you guys could give would be:thumbsup: cause I know I cant continue to drive around with these.
 

·
Registered
Joined
·
3,928 Posts
well, I noticed with mine, they do get a little dimmer with break in partially before they move up in kelvin... but its just natural phase of the lights breaking in... they could be misaligned, or maybe a bad install... I had mine professionally installed... and so far so good!

give it another month and watch them change in colour... they are always the brightest when the bulbs are the newest.
 

·
San Diego OG RSX
Joined
·
2,813 Posts
When HIDs are first turned on..they are a different color (usually blue). One you give them time to warm up , they turn whiter and brighter.
As for one being a purple more than the other? Either your one of your headlights are misaligned and making you think that they are a different color. Or they gave you 2 different bulbs (eg one might be 4100K the other might be 6000K). :dontknow:
 

·
Registered
Joined
·
263 Posts
Discussion Starter #4
they are both the same color for a seccond or two then the drivers side trurns purple. I thought that maybe they had given me two different type of bulbs but they were both the same color for the first week i was driving on them. I cant wait more than a few weeks to see if they change again because the waranty is only good for 30 days. I did however get in touch with the company i bought them from and they said they would be happy to replace both the bulbs for me, i just have to ship them to their supplier for a replacement. thank for the help guys, i'll update when i get the new ones.
 

·
Registered
Joined
·
460 Posts
AFter the install you should have had your lights turned on for 15 minutes to break them in. So after that, if it turns on purple dont freak out, it will change.
 

·
Registered
Joined
·
460 Posts
My question- do you guys only have low beams? or both? My kit has only low beams..but I thought according to XD..there has to be a special application to make the low beams work.
 
1 - 6 of 6 Posts
Top