Acura RSX, ILX and Honda EP3 Forum banner
1 - 9 of 9 Posts

·
WW
Joined
·
161 Posts
Discussion Starter · #1 ·
Yes, I searched, didn't find the information I am specifically looking for. I have a couple of problems.

1) The Catalytic Converter cover was hanging off my car this morning. It doesn't seem like a very needed part but I need some information about it. It was unattached and was hanging by two wires with two holes. I cut the holes to allow the wires out so I could take it off because it was scraping against the ground and shaking the car. Any recommendations?

2) Also, my friends and I did my Eibach Sportline Springs yesterday. Problem is, one of the bolts on the back-right side will NOT come off, with ANY tool we have. So I had to drive it home, with all Sportline springs on except one. We are going to fix that Tuesday. Now, to get to my problem, the ABS light came on this morning also. I don't know much about the ABS system, other than the fact that it may not be a terrible thing for the indicator light to be on except that there may be something wrong if we were taking apart my strut/shocks. Any recommendations? I know it could be a sensor.. line broken.. but what could be the most possible cause.

I appreciate the help.
 

Attachments

·
WW
Joined
·
161 Posts
Discussion Starter · #3 ·
Yeah, that's what I thought about the shield and I probably will be getting full new exhaust soon. No I didn't even unplug anything. :dontknow:
 

·
Hi there
Joined
·
696 Posts
You need to get back in there and look at all the wiring and sensors as well as the magnetic ring. It is VERY likely that since you were around there that you either cut a wire by accident or routed a wire funny and then when you drove the vehicle it stretched and created an open. There are dozens of things that could have went wrong and the only way to know for sure is if you get in there and take a look.
 

·
WW
Joined
·
161 Posts
Discussion Starter · #5 ·
Thanks ^^
I will probably be looking into it tomorrow or Tuesday. I'm hoping all goes well. I don't really have the money right now to take it into Acura or another place that may charge me for inspection.
 

·
PARSX-S zooompooffff...
Joined
·
65 Posts
I know this is a few months old, but I have the same problem and if someone could share any solution that would be great. I recently changed my front shocks on my 2003 Type-S and notice my ABS light's on. I've checked the fuses and the ABS wires (for loose connection) where I changed the shocks and no solution to the ABS light yet. Could someone tell me if i need to check any other place to solve this problem or at least to narrow down the problem my process of elimination. Thanks for any help.
 

·
Registered
Joined
·
349 Posts
i just lowered my buddies car and accidently cut the abs wire. i saudered the wire back and then put electrical tape over it. i did a good job on it but the light is on. what can i do. we took the negative off the battery to reset the ecu but that did not work. i need some help asap. thanks.
 
1 - 9 of 9 Posts
Top