Acura RSX, ILX and Honda EP3 Forum banner
1 - 11 of 11 Posts

·
Nice!
Joined
·
1,824 Posts
Discussion Starter · #3 ·
I spoke to someone at AEM about a week ago, the values he gave me were 0=offset, and 5.17=scalar. I knew that wasn't right. So i plugged them in anyway. The car would not start. I tweaked the numbers until the car would start and idle correctly, but i'd really like to have the correct values.
 

·
The Architect™
Joined
·
7,444 Posts
damn, you are going with a 5bar map sensor?? How much boost do you plan on running???
 

·
Nice!
Joined
·
1,824 Posts
Discussion Starter · #8 ·
E-mail hondata, he can give you a formula for figuring out the scalar and offset.
I got the info from AEM's forum. Scalar=5.17kpa and offset=0. However, when i plugged those variables in the car would idle surge badly. I tweaked the values until I got rid of the idle surge. I thought maybe i had the wrong info.
 

·
chilidog tails chili dogs
Joined
·
604 Posts
i hate 2 bring a thread from the dead but TRICKY912 how did this map sensor work out for you. is any 1 else running this. i have the chance to get this for dirt dirt cheap and although im gona b running no more than 4-500hp on the build for 20 bucks bran new it beats a hondata 4 bar for 130. someone let me know. thanks
 

·
Nice!
Joined
·
1,824 Posts
Discussion Starter · #10 · (Edited)
i hate 2 bring a thread from the dead but TRICKY912 how did this map sensor work out for you. is any 1 else running this. i have the chance to get this for dirt dirt cheap and although im gona b running no more than 4-500hp on the build for 20 bucks bran new it beats a hondata 4 bar for 130. someone let me know. thanks
I was able to get it to work fine. I had to use the setting for the motec 5bar to get it to work properly.
 
1 - 11 of 11 Posts
Top