Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 27 Posts

·
Honda Groupie
Joined
·
16 Posts
Discussion Starter · #1 ·
Ok...So I finally got the AEM V2 intake, and got it installed with no problem. Everything is tight and squarely fastened. No rattles, no movement. Sounds absolutely great, until I reach about 5800rpm(VTEC engage). At this point, if I'm really hitting the gas, I hear a buzz-saw type sound for a second before the VTEC goes back to the nice scream I like to hear. Is anyone else with the V2 (or any other intake, for that matter) having any similar noises? Is this normal? I'm just worried I did something wrong, so it would be nice to hear everyone elses' stories.
 

·
SS Specialist to the 6th
Joined
·
32,460 Posts
Sounds about normal.. just make sure it's not touching anything and that your IM cover is not vibrating. I know mine was after i installed the Hondata gasket.
 

·
Registered
Joined
·
24,665 Posts
really check your filter placement. 2 weeks ago I took out my filter for cleaning. I noticed that there was this small area where the metal cage actually started wearing out due to probably vibration.
 

·
Honda Groupie
Joined
·
16 Posts
Discussion Starter · #5 ·
OK.... I called AEM today and they verified that the sound is completely normal. Apparently the stock intake really clogged up a lot of the sound, so the loud quick buzz is just the VTEC system engaging. Sort of annoying, but at least everyone knows when you are about to unleash I guess. I don't really rev that high around town so no big deal.
 

·
Registered
Joined
·
24,665 Posts
sort of annoying? man the rest of us live for that sound :)
 

·
Honda Groupie
Joined
·
16 Posts
Discussion Starter · #9 ·
HAha OK Before you all hate me for dissing the sound, let me update things. It was a different sound that lasted longer before..... I reinstalled it and I get the sweet, lower buzz that I'm sure you (and now I!) live for.... it was NASTY before. Don't know what it was..... got it fixed, now I'm back to wasting gas with a nice howl.
 

·
wanker
Joined
·
916 Posts
I noticed a sound like this when I first installed mine too. It just didn't sound right. I found out that it was the black plastic part of the ivtec cover hitting off of my v2 intake (there is a tab on it that fits into a spot on the stock intake) so what i did is took a small piece of rubber hose and put it around the tab. Sounds fine to me now. I would remove the ivtec cover, but the stock fuel rail is ugly. ;)
 

·
Registered
Joined
·
24,665 Posts
ahhh yea i forgot about that. the plastic stem thing. yea either cut that or pad it w/ piece of rubber :)
 

·
Headlight Guy
Joined
·
8,513 Posts
Get Hondata and it sounds perfect from 0-8600. The sound is actually VTC changing cam angle abrutly at VTEC causing that slapping sound. Hondata slowly advances the cam angle shortly before VTEC to give more of a smooth transition at VTEC engagement. It works well with the V2.
 

·
Honda Groupie
Joined
·
16 Posts
Discussion Starter · #14 ·
I've heard mixed reviews about the V2 working well with Hondata...I was going to pick that up but have read that the V2 was developed for best performance with a stock ECU and an aftermarket exhaust. If it works well and even further enhances the sound of the car I might be interested. Also, did you have Hondata #4, or the programmable unit?
 

·
Registered
Joined
·
24,665 Posts
it's really what you mean by working well. Do you experience gains? HELL YES. Are you gettin maximal gains? Of course not since the program wasn't tuned for it.
 

·
an advanced thanks 4 rep!
Joined
·
2,835 Posts
I-VTEC all the wayyyyyyy... AEM V2 has is the best vtec producing sound. It screams nasty at a high rpm. Me likes.

Oh and yes, the sound is normal. If it weren't you would have heard it before i-vtec. and on another note, if it engages only during i-vtec then it certainly has to be the i-vtec.
 

·
import-tant
Joined
·
282 Posts
my 03' sounds gangsta with the v2 right before,and durin the v-tec
 

·
Rigid Member
Joined
·
1,032 Posts
RSX_JDM_Integra said:
... and on another note, if it engages only during i-vtec then it certainly has to be the i-vtec.
Heres "another note":

Are you having a flashback? Psychotic break? Been REALLY stoned for a coupla' years? The threadstarter asked the question over 2 years ago and hasn't posted since 2 months after that. I doubt he cares now.
 
1 - 20 of 27 Posts
Top