Acura RSX, ILX and Honda EP3 Forum banner
1 - 6 of 6 Posts

·
I Hate Honda's
Joined
·
1,118 Posts
Discussion Starter · #1 ·
Alright weird issue. I was having a problem with the music from radio/aux playing at all...some background is that this D3 was in my 02 base working 100% fine. I just bought an 06 S. I unhooked the wiring harness and basically just put it from the 02 into the 06. I got the radio to play through the speakers, but now my aux port doesnt want to seem to work..

Yes i know you have to go into settings at turn av-1 or av-2 on for it to function but I don't see how it no longer works with just unplugging it and moving it into a different car. Am I missing something...?
 

·
I Hate Honda's
Joined
·
1,118 Posts
Discussion Starter · #3 ·
The only wire I changed to get it to play through the speakers was to connect the radio antenna on the D3 to the Antenna/amp wire on the Metra. I previously had a Metra adapter to get it to work in my 02 base. Which Metra I forget but the plug was a baby blue color.
 

·
The Audio Guru
Joined
·
12,945 Posts
you may have the power antenna, not the power cont line hooked up which would cause the bose amp to only come on with radio, do CD's have sound, if not that is your culprit.

Also you should not be using the base harness for a type s unless you have bypassed the bose, 70-1725 integration harness is what you use in the S as the base harness will send speaker level output to preamp level input which is not good.
 

·
I Hate Honda's
Joined
·
1,118 Posts
Discussion Starter · #5 ·
you may have the power antenna, not the power cont line hooked up which would cause the bose amp to only come on with radio, do CD's have sound, if not that is your culprit.

Also you should not be using the base harness for a type s unless you have bypassed the bose, 70-1725 integration harness is what you use in the S as the base harness will send speaker level output to preamp level input which is not good.
So get the harness with the RCA outputs? Where exactly do those hook up to...? The RCA outputs on the D3? Do you think this is effecting my aux hookup? The radio plays fine, the sub works fine, and no buzzing noise as its hooked up.
 

·
The Audio Guru
Joined
·
12,945 Posts
So get the harness with the RCA outputs? Where exactly do those hook up to...? The RCA outputs on the D3? Do you think this is effecting my aux hookup? The radio plays fine, the sub works fine, and no buzzing noise as its hooked up.
do cd's play wrong blue wire hooked up affects when the bose amp is on, power ant hooked up it will only play when radio is on, power cont will turn on the bose regardless of radio/cd/aux .

yes the rca's on the integration harness hook to the rca's on the D3.

As for using the wrong harness w/o doing the bypass you don't have proper volume control as you can probably only turn the HU up to about 1/3 to 1/2 max before it starts distorting, plus sending speaker level inputs into the preamp side of the bose will eventually destroyit.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top