Acura RSX, ILX and Honda EP3 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3,098 Posts
Discussion Starter · #1 ·
Just got back from Englishtown. My best run was a [email protected](CAI/Stock Tires) To put it into perspective, another base (5-spd) was running 16.8's. I will post a timeslip later! :driving:
 

·
Name's Vic
Joined
·
14,753 Posts
yea i just posted one down lol
 

·
Registered
Joined
·
3,098 Posts
Discussion Starter · #3 ·
R/T: .516
60': 2.454
330: 6.824
1/8: 10.42
MPH: 68.94
1000: 13.537
1/4: 16.18
MPH: 84.88

Fastest R/T: .101
Fastest 60': 2.454
 

·
Registered
Joined
·
148 Posts
yeah I was there too. I only got one run and I ran terrible. I ran a 15.085.






Spent198 said:
R/T: .516
60': 2.454
330: 6.824
1/8: 10.42
MPH: 68.94
1000: 13.537
1/4: 16.18
MPH: 84.88

Fastest R/T: .101
Fastest 60': 2.454
 

·
Name's Vic
Joined
·
14,753 Posts
slvrrsx1 which one were u? and what time did u come in? all the rsx's i saw that day ran 15.00+ whats going on?
 

·
Name's Vic
Joined
·
14,753 Posts
R/T .359
60' 2.234
330 6.162
1/8 9.423
MPH 76.37
1000 12.190
1/4 14.559
MPH 95.44

Best R/T .029
Best Trap 96.85
 

·
Registered
Joined
·
148 Posts
bluej511 said:
slvrrsx1 which one were u? and what time did u come in? all the rsx's i saw that day ran 15.00+ whats going on?

i dont know man i thought that my car was slow but what thef___ I have intake exhaust race header ,hondata and ss and i ran that slow somethingi is wrong with me or my car.

mine is silver w/ type r spoiler and stickies no. 7083 oh and i have tint but thats all I can really explain
 

·
Registered
Joined
·
148 Posts
bluej511 said:
R/T .359
60' 2.234
330 6.162
1/8 9.423
MPH 76.37
1000 12.190
1/4 14.559
MPH 95.44

Best R/T .029
Best Trap 96.85
Is this your time slip
 

·
Name's Vic
Joined
·
14,753 Posts
yup thats it that was my third run and my first ever to the track. My first run was a 14.631. I impressed myself. My last run was a 14.7 i redlighted and got off the gas cuz i saw the red light so i screwed that up
 

·
Registered
Joined
·
148 Posts
bluej511 said:
yup thats it that was my third run and my first ever to the track. My first run was a 14.631. I impressed myself. My last run was a 14.7 i redlighted and got off the gas cuz i saw the red light so i screwed that up
what are your mods
 

·
Name's Vic
Joined
·
14,753 Posts
CAI and MM thats all.
 

·
Registered
Joined
·
148 Posts
bluej511 said:
CAI and MM thats all.
thats pretty good man. what rpm did you launch at
 

·
Name's Vic
Joined
·
14,753 Posts
no idea
 

·
Registered
Joined
·
148 Posts
bluej511 said:
i launch from like 3k and I didnt really drop it but i didnt feather that much and i still spun right through first and then caught in early 2nd
 

·
Name's Vic
Joined
·
14,753 Posts
its pretty good oh btw im armenian to.
 

·
Registered
Joined
·
3,098 Posts
Discussion Starter · #17 ·
DC5K20A-2-R said:
are those times good for a base? i dunno much about base times...
Yes, for a base auto with just CAI and stock rubber I think I ran awsome times. :wavey:
 

·
Registered
Joined
·
515 Posts
60' is pretty bad. fix that and 15's are in the bag :)
 

·
Registered
Joined
·
3,098 Posts
Discussion Starter · #19 ·
Yeah, my best 60' was 2.45. The problem is I can only launch at 2300rpms because thats all brake torquing will allow. :/
 
1 - 19 of 19 Posts
Top