Acura RSX, ILX and Honda EP3 Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Ok first thread I have a 06 rsx-s Ive had for 4 months now on tein coilovers and willwood calipers and I got a rumble on acceleration in the passenger wheel so I swapped ball joints cuz they looked like shit noise didn’t go away so I swapped wheel bearings and hubs noise still persists so I swapped axels and tie rods
Rumble is a lil louder now after changing parts coilovers only got about 10k wheels and tires got about 20k and noise is loudest in first and second gear then fades away I work at a shop so I have access to a lift And air tools any help I would really appreciate
 

·
Registered
Joined
·
213 Posts
Look like you went right on track to solve this problem. You probably already already checked but did you check front rotors for groove marks? Lug nuts torqued evenly? Coilover locking rings are tight? Coilover top strut tower nuts are tighten? Maybe the exhaust manifold heat shield or shaft shield rattling?

Let us know what it turns out to be.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I shaved down the rotors and put on new brake pads last week coil over lock rings are tight lug nuts are torqued removes half shaft heat shield gonna remove exhaust heat shield today and check the strut tower brake dust shields are coming off today to will keep you updated
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Ok so I got to work about an hour ago threw the car on the lift put it in gear and no noise so the it needs weight then I saw pic 1 on my driver side mount which tells me it’s been moving revd the engine and the engine tilts back bad rear mount under exhaust manifold +weight of the car + the torque of the engine under load Due to the bad rear mount Must be putting a lot of stress on the axels so in theory it should make the noise go away will update again later once my mount shows up and I get more lift time
6B3645EA-E288-4E06-8707-25B627438855.jpeg
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Well idk if anyone reads this but I found the problem.. Lower rear mount bracket. the threads In the transmission case are stripped bolt will seem like it’s going in but backs out once engine is under load so previous owner / mechanic that did the mount cross threaded it 🙄 ordered another trans for the car in case I can’t fix / retread we’ll that is all hope this helps
89104D17-C7E0-4918-9016-DA435A41F5BA.jpeg
F1CBA889-2C4F-44A5-B3C5-81FAAD14193C.jpeg
someone Will update again if it fixes the problem or not Peace ✌
 

·
Registered
Joined
·
213 Posts
Damn. Nice investigating. I was thinking motor mounts since you experience more forces in the lower gears.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Ok guys new update threaded a new bolt earlier today to hold down the rear bracket test drove and did NOT fix the rumble But I have finally found the problem it was in front of my face the the whole time I caught it while I was removing exhaust shield I decided to try and move my axle and it had WAY to much play so now I know it was a really worn out differential/carrier bearings I tried to get a used trans but no one has one available even the one I placed an order for on engine world it’s on back order so I wouldn’t see it till late next month unless one became available in my area sooner sooo I was thinking fuck spending 1400 on a trans and maybe make a rebuild thread dealer has the diff bearings synchros etc Lmk what you guys think 🤔 she will be down until parts show up so I will update again when I tear down and progress to keep ya posted gonna put a vid on YouTube Tuesday to show what I mean by play in the axles
peace ✌
CC599520-B226-4E02-B93F-15C274D34487.jpeg
 

·
Registered
Joined
·
213 Posts
Wooow. Learned something new today, didn't know bad diff bearings could cause play in the axle but makes sense. I had new oem diff bearings put in when I had my mfactory helical diff put in.
Just remembered some bearings that are bad don't show symptoms at certain speeds sometimes, like wheel bearings and throwout bearing/clutch release bearing.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Yea I would of never guessed it was the diff but i pulled the axels and I can move the diff spider gear with my finger driver side bearing is SHOT
 

·
Registered
Joined
·
213 Posts
Lol. Says he's not tryin to pitch other forums... Has 2 posts and joined 1 hr ago lmao. And doesn't try to contribute to the OP's thread at all.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #18
Yea and what’s funny is that I was rotating tires on someone else’s rsx and had the same play but no noise 🤔 6speed 05 but his didn’t have a weird noise on take off still waiting for Honda to bring me my diff do any of you have up and down play on your rsx’s?
 

·
Registered
Joined
·
3 Posts
Lol. Says he's not tryin to pitch other forums... Has 2 posts and joined 1 hr ago lmao. And doesn't try to contribute to the OP's thread at all.
calm down buddy what are u the monitor of this site I have to contribute what a fucking loser lol, obviously it takes a week to get advice on here and on reddit it’s more active, I’m sure ur proud to say u join in 2012 lol 😂 Here I’m contributing now (;
 

·
Registered
Joined
·
10 Posts
Discussion Starter #20
I’ll check them out 1slwrsx21 just want this noise gone if Honda takes forever I found a 06 itr trans with only 34k on it for 2100
 
1 - 20 of 22 Posts
Top