Acura RSX, ILX and Honda EP3 Forum banner

101 - 120 of 124 Posts

·
It is inevitable
Joined
·
15,843 Posts
Discussion Starter #102
okay when i load my datalog nothing shows up on the table? The graph and sensors both have the information from the datalog? Did i do something wrong :(
change it from the 0 cam angle above the table.
OT: Is there a kal in KPro that is equivalent to the Hondata Reflash?
the cai kal is supposed to be about the same.
 

·
Registered
Joined
·
418 Posts
okay my bad it was because i didnt have to kal pulled up BUT there is nothing under fuel adjustment? do i have to data log under open loop?
 

·
It is inevitable
Joined
·
15,843 Posts
Discussion Starter #104
okay my bad it was because i didnt have to kal pulled up BUT there is nothing under fuel adjustment? do i have to data log under open loop?
it goes open loop by itself at column 7, so it will show up regardless. did you change it from 0 cam angle to one of the cam angles you used? see in the second picture where it shows "0 degrees" in that box? change it to another cam angle.
 

·
Registered
Joined
·
418 Posts
it goes open loop by itself at column 7, so it will show up regardless. did you change it from 0 cam angle to one of the cam angles you used? see in the second picture where it shows "0 degrees" in that box? change it to another cam angle.
yes i tried all the cam angles nothing under any of them:(

 

·
DC5-ED9
Joined
·
2,395 Posts
I'm not sure, but did he give you a copy of the kalibration (a .kal file)?

Without it you won't be able to keep your settings I believe (the tune) if you upload anything.
did some research, guess I need a copy of the kal from the previous owner. However, some people did have some success downloading the kal from their kpro.. i'll try that out
 

·
DC5-ED9
Joined
·
2,395 Posts
I don't think so dude. If someone tuned your car before you, that's a custom tune. A kal on KPro is just a base tune and getting a tune from someone else isn't good enough either because every car is different. I don't know what mods you have, so I can't give you a better answer.
my mods.. a lot. lots of em. i got in contact with shawn at churchs and they're gonna take a look for my kal :)
 

·
Registered
Joined
·
412 Posts
rough start

my car has been havin a hard time starting since i got my skunk2 manifold. i have to give it some throttle to get it started. what would be a good fuel trim to get it started?
 

·
Banned
Joined
·
834 Posts
my car has been havin a hard time starting since i got my skunk2 manifold. i have to give it some throttle to get it started. what would be a good fuel trim to get it started?
That sounds more like a vacuum issue than fuel, check all the hoses and make sure bolts are tight.
 

·
The Blue Bomber
Joined
·
1,147 Posts
ok so I get the 'open loop' before you datalog thing. but do you just click open loop then log away? or do you have to click open loop then update the kal in your ecu before you datalog?
I think its the part I put in bold.. but im not 100% sure
 

·
Registered
Joined
·
683 Posts
ok so I get the 'open loop' before you datalog thing. but do you just click open loop then log away? or do you have to click open loop then update the kal in your ecu before you datalog?
I think its the part I put in bold.. but im not 100% sure
Hit open loop then upload the kal then log, adjust repeat
 

·
Registered
Joined
·
195 Posts
So I'm getting reflash or k pro not sure yet but I did a compression check today and my numbers read 210,180,210,205. It's an 02 type s. I know here must be something wrong because of that 180 but I was just curious if I should go ahead and get it chipped now or wait until I get the compression prob. Resolved. And any ideas as to why cylinder 2 could be low?
 

·
Registered
Joined
·
195 Posts
Put a little oil into the second cylinder and see if the number improves. If it does it's the bottom end, if not valves might be the issue.
Thanks. I adjusted my valves yesterday but I don't think I waited long enough for my car to cool down and now I'm getting a ticking noise at idle I didn't have before...is this a result of not letting the car cool down enough? And will it hurt anything to drive a couple of days before re adjusting them?
 
101 - 120 of 124 Posts
Top