Acura RSX, ILX and Honda EP3 Forum banner

1 - 20 of 89 Posts

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #1 (Edited)
last night i had my car retuned with a set of blueprint stg 2 cams and the graphs (which the tuner didnt give me a copy of) from camed and stock cams are almost identical. anyone have this happen to them or have a theory on what happend? i can post my map later if that would help, and you can see that he didnt run them over 20 degrees cause it didnt make a difference no matter what he tried. (adjusted fuel, ignition, and cam angles) vtec was moved from 4700 to 5300 and the crossover had to run 0 degrees other wise it would break up real bad and he only ran 10 degrees after the crossover and up. the car does feel good still and i hate to say that it feels faster when the dyno numbers dont show it but it honestly does so im pretty confused. is it possible that those cam profiles just dont match up and work with my mods? mods that matter listed below, thanks for anyones comments or input

i made about 225/160 if i remember correctly with out the cams


cai, rbc, comptech rh, 3in custom exhaust, 520cc injectors, wiseco 12:1 pistons, blueprint stg 2 cams

***when i first started the car it threw the vtc phase gap code, but my cam timing marks are lined up and the crank was just a hair off to the right but if i would have moved it a tooth over it would have been that much out the other way, so i shut it off and drove it without any missfires or anything, the tuner turned it back on before he sstarted and it didnt throw the code and still hasnt any ideas on that?
 

·
Burning that corn fuel
Joined
·
1,047 Posts
Were you tuned on the same dyno? What was the first dyno pull with the cams?
 

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #3 (Edited)
Same dyno but last time it was like 80 out and yesterday was about 40 and we couldnt get a baseline cause it would knock and break up to bad from 4500 and up
 

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #4 (Edited)
just talked to robert at blueprint and he said they've never heard of this problem ever, but he gave me some specs to check and call back with to make sure they are what there supposed to be, so we'll see :dontknow:
 

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #6
um now that you ask im not completly sure i think it was robbie, any reason why?
 

·
Banned
Joined
·
1,415,593 Posts
tunner did something wrong, run 35 degrees. did u clay the block to see how much you can advance as well?

ya, robbie is gone, and get rid of those cams...ill be getting rid of mine when i have the chance.
 

·
Blank Member
Joined
·
3,891 Posts
last night i had my car retuned with a set of blueprint stg 2 cams and the graphs (which the tuner didnt give me a copy of) from camed and stock cams are almost identical. anyone have this happen to them or have a theory on what happend? i can post my map later if that would help, and you can see that he didnt run them over 20 degrees cause it didnt make a difference no matter what he tried. (adjusted fuel, ignition, and cam angles) vtec was moved from 4700 to 5300 and the crossover had to run 0 degrees other wise it would break up real bad and he only ran 10 degrees after the crossover and up. the car does feel good still and i hate to say that it feels faster when the dyno numbers dont show it but it honestly does so im pretty confused. is it possible that those cam profiles just dont match up and work with my mods? mods that matter listed below, thanks for anyones comments or input

i made about 225/160 if i remember correctly with out the cams


cai, rbc, comptech rh, 3in custom exhaust, 520cc injectors, wiseco 12:1 pistons, blueprint stg 2 cams

***when i first started the car it threw the vtc phase gap code, but my cam timing marks are lined up and the crank was just a hair off to the right but if i would have moved it a tooth over it would have been that much out the other way, so i shut it off and drove it without any missfires or anything, the tuner turned it back on before he sstarted and it didnt throw the code and still hasnt any ideas on that?
So you had it to where it was off on the crank by one tooth and never fixed it? this may be the issue. Reset timing.
 

·
Fix your faCe...
Joined
·
1,369 Posts
tunner did something wrong, run 35 degrees. did u clay the block to see how much you can advance as well?

ya, robbie is gone, and get rid of those cams...ill be getting rid of mine when i have the chance.
Why ? What's wrong with Bp cams ?... I've heard they are one of the best cams to use but can't run them pass 35 degrees...
 

·
Banned
Joined
·
1,415,593 Posts
Why ? What's wrong with Bp cams ?... I've heard they are one of the best cams to use but can't run them pass 35 degrees...
if i said why on the boards it would open up a nasty can of worms. all i can say is ditch them. if you bought them a long time ago then you might be ok.

- cant run them past 35 on stock pistons
 

·
Blank Member
Joined
·
3,891 Posts
if i said why on the boards it would open up a nasty can of worms. ** and all i can say is ditch them. if you bought them a long time ago then you might be ok.
I've got a set of stage 1's they seems ok.


i got some inside info
 

·
Registered
Joined
·
4,881 Posts
They have been some wear issues with the cams Im starting to see it on my stage 3
 

·
Banned
Joined
·
1,415,593 Posts
:wait:

in for more info on why not to get blueprint cams
they can damage your cam caps and then downhill from there...
 

·
Banned
Joined
·
1,415,593 Posts
oil does not reach the cap
 

·
Fix your faCe...
Joined
·
1,369 Posts
they can damage your cam caps and then downhill from there...
Wtf, I never heard anything negative about bp cams until now. I never had a issue with my used stg 2 neither did the previous owner. I always heard stories about skunk2 and their problems.
 

·
Banned
Joined
·
1,415,593 Posts
Wtf, I never heard anything negative about bp cams until now. I never had a issue with my used stg 2 neither did the previous owner. I always heard stories about skunk2 and their problems.
not ALL of them are bad
 
1 - 20 of 89 Posts
Top