Acura RSX, ILX and Honda EP3 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Wassup yall! I just installed the DC race headers on my 06 type s and now its bogging when I accelerate on all gears pretty much. Seems like the bogging happens only for about 1-3 seconds and it will go away afterwards and the car will pull hard. On the install, I used old gasket and no gaskets at the end on the headers...could it be from a exhaust leak somewhere is why its bogging? I didn't have no issues with this prior to the install. And I do have a injen intake as well. Please help. Thanks.
 

·
05 Type S RH Reflash LSD
Joined
·
2,176 Posts
Hmm. Do you have any :cel:? Sounds like your primary O2 sensor might be bad or not installed properly
It would have to be a pretty major leak to bog like you say... Does it idle okay? I was gonna suggest an ECU idle relearn, but, you didn't mention anything about that
Wait, you need a donut gasket at the collector of the header. You don't have one there? Vibrant makes a 2.5" donut one (not flange gasket). Really you should have gaskets at each joint: block/header gasket, donut gasket, flange gasket
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Hmm. Do you have any :cel:? Sounds like your primary O2 sensor might be bad or not installed properly
It would have to be a pretty major leak to bog like you say... Does it idle okay? I was gonna suggest an ECU idle relearn, but, you didn't mention anything about that
Wait, you need a donut gasket at the collector of the header. You don't have one there? Vibrant makes a 2.5" donut one (not flange gasket). Really you should have gaskets at each joint: block/header gasket, donut gasket, flange gasket
I'll try and do that then. But I was reading a little bit and could it be the air to fuel ratio and I'm running lean now? Idk. Which means I need to time it with ktuner or kpro?
Hmm. Do you have any :cel:? Sounds like your primary O2 sensor might be bad or not installed properly
It would have to be a pretty major leak to bog like you say... Does it idle okay? I was gonna suggest an ECU idle relearn, but, you didn't mention anything about that
Wait, you need a donut gasket at the collector of the header. You don't have one there? Vibrant makes a 2.5" donut one (not flange gasket). Really you should have gaskets at each joint: block/header gasket, donut gasket, flange gasket
What kind of tuning solution do you have?
I am planning on getting ktuner only cause it's cheaper than the kpro for my 06.
 

·
My torque is low like
Joined
·
12,931 Posts
How about the header gasket, a leak there will mess with the O2.
I'd bet there is an exhaust leak too.

OP, try running your hands around all seams and joints with the engine at idle and still cold. Feel around for exhaust gasses and locate your leak. After that, get it tuned ASAP!
 
1 - 7 of 7 Posts
Top