Acura RSX, ILX and Honda EP3 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
812 Posts
Discussion Starter · #1 ·
so i just recently put in my kpro and i throw a CEL and i sort of fixed it because it comes on every once in a while and when its off i will occasionally bog.. Like i will give it gas and my car will stop moving.. it'll roll but i have to let off the gas than the car will pick back up.. does anyone have any thoughts on y this happens? thanks
 

·
Registered
Joined
·
1,308 Posts
mine was doing this in first after my cam install. Had is tuned, haven't had a problem since (knock on wood).

I'd suggest getting it tuned.
 

·
I can drive up your rsx
Joined
·
29,087 Posts
It might be your lean cut settings.
 

·
Registered
Joined
·
812 Posts
Discussion Starter · #8 ·
i still bogg and i soldered it.. could it be an aggressive tune and im just like knocking? i can almost do it on command..
 

·
Mostly stock, Mostly
Joined
·
1,980 Posts
Can you post your kal and a datalog?

luvmyrsx
 

·
K24 > K20
Joined
·
4,605 Posts
so when your just cruising around your basically running untuned. send your kal to magnesium and have him do your partial throttle tune its that simple
part throttle tuning is best done on a dynapack, go get that shit professionally tuned, quiting being a cheap ass.
 

·
Former Mod-Still a God
Joined
·
209,105 Posts
part throttle tuning is best done on a dynapack, go get that shit professionally tuned, quiting being a cheap ass.
mine was street tuned....maybe not the best but it works just fine
 

·
Awd>All
Joined
·
3,163 Posts
what was the cel for? and how did you "sorta" fix it?

*EDIT* and my rsx was only ever street tuned. but it was done in person. not over the internet. i also had a really good tuner
 

·
Registered
Joined
·
812 Posts
Discussion Starter · #18 ·
my cel is IAT low sensor voltage.. n as long as the cel is off it runs fine.. n with it on it runs like shit.. so i had a wire that was spliced in my iat sensor wires so i soldered the wire back together and put heat shrink wrap
 

·
LilMikeyBoi
Joined
·
914 Posts
this is happening to me..it'll go away wen you tune it...i believe its ur lean cut..if your car is running too lean it'll bog to prevent from damaging it..just get it properly tuned and u'll be ok
 
1 - 19 of 19 Posts
Top