Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 27 Posts

·
I like turtles
Joined
·
17,677 Posts
Discussion Starter · #1 · (Edited)
I own a 02 Base Auto RSX and this morning i was on my way to school and tried unlocking the door and see that it wouldnt work so i had to manualy open it and to add to that the car wouldnt start up. So i concluded that the battery gone. After i got back from class i gave it a try and it started up. I checked the battery and everything was snug not a loose wire. Is this a common problem? Should i be worried or get anything checked? The car starts up with no light flickers or anything either.



EDIT: Shit happend again today :( new battery today.

And it did start up randomly serveral hours later
 

·
Registered
Joined
·
415 Posts
just jump start and drive it on the highway for a bit. i bet you started and stopped it immediately several times. the immobilizer in the car drains the crap out of the battery and if you don't leave the car on for a few mins immediately after starting it eventually it won't have enough power to start up..
 

·
Semi Kind of Retired
Joined
·
222,529 Posts

·
no time to drive the RSX
Joined
·
6,838 Posts
Sounds like you or someone else left something on or a door sightly open overnight.
 

·
Hi there
Joined
·
696 Posts
just jump start and drive it on the highway for a bit. i bet you started and stopped it immediately several times. the immobilizer in the car drains the crap out of the battery and if you don't leave the car on for a few mins immediately after starting it eventually it won't have enough power to start up..
What? Untrue
 

·
no time to drive the RSX
Joined
·
6,838 Posts

·
I like turtles
Joined
·
17,677 Posts
Discussion Starter · #18 ·
off. if the battery died out wouldnt it not start again without a jump? because in my case it just randomly doesnt work and randomly starts working. buying new battery in a little see if that helps anything
 

·
Registered
Joined
·
5,536 Posts
Just had this problem sunday and today. Car worked all day sunday ( 3+ different times) then in the evening I needed to jump my car... drove it a bit, then came back and turned it off waited a few minutes and it started up fine. Since then, I haven't had any problems.

Went to work this morning and it was fine. Came out of work and I needed a jump...

I think one of my wires was loose so I tried tightening them a bit again. Hopefully that was it. It has started up twice since then no probs... we'll see if that was it tho...
 
1 - 20 of 27 Posts
Top