Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 20 Posts

·
DC5
Joined
·
1,338 Posts
Discussion Starter · #1 ·
My friends got an 03 type s. After installing the race header, CEl came on. So we tried doing the defouler thing and that didnt help it all. K pro is a possible, but thats the last resort. Any1 have other ideas on a way to fix the problem. Also, by having that CEL on, is my friend losing any power cuz you seem to notice a bit when your in the car
 

·
Hi there
Joined
·
696 Posts
Theres three ways around the CEL when you have a RH, One is the defouler that you said isnt working. Two is a 02 sim, which i have heard mixed reviews about but do your own research on the subject. And three would be K-Pro which is 100% your best bet. K-Pro holds its value too so if your buddy eventually wants to get rid of it he will get 80-90% of his investment back.
 

·
Registered
Joined
·
13,797 Posts
fuck the defouler and o2 sim.. be proud of the solid amber CEL light shining at you and BE PROUD that you eliminated the cat
 

·
Registered
Joined
·
13,797 Posts
just get kpro already
 

·
I can drive up your rsx
Joined
·
29,087 Posts
Theres three ways around the CEL when you have a RH, One is the defouler that you said isnt working. Two is a 02 sim, which i have heard mixed reviews about but do your own research on the subject. And three would be K-Pro which is 100% your best bet. K-Pro holds its value too so if your buddy eventually wants to get rid of it he will get 80-90% of his investment back.
STAY AWAY from the o2 sim. Caspers no longer makes it and is trying to erase the fact they ever did. Theyd don't warranty the product anymore and want nothing to do with it.

fuck the defouler and o2 sim.. be proud of the solid amber CEL light shining at you and BE PROUD that you eliminated the cat
:rotfl: :rotfl:

Did u clear the CEL by disconnecting the battery or pulling the fuse after u installed the defouler?

Also are u sure the CEL is from not having a cat?
 

·
Registered
Joined
·
13,797 Posts
maybe he took the dog off by mistake..
 

·
DC5
Joined
·
1,338 Posts
Discussion Starter · #9 ·
yes we reset the ecu by disconnectign the battery afterwards. We were able to erease it off the car at first, but less than 20 seconds later or if we revved it, the CEL would come back on. Im thinking that the 02 sensors could have blown. How sensitive are they anyway?
 

·
Registered
Joined
·
13,797 Posts
You did install the defouler on the secondary sensor right? The o2 sensors are VERY sensitive so any little bump will kill it. Get the code checked to be certain what it really is.
 

·
I can drive up your rsx
Joined
·
29,087 Posts
yes we reset the ecu by disconnectign the battery afterwards. We were able to erease it off the car at first, but less than 20 seconds later or if we revved it, the CEL would come back on. Im thinking that the 02 sensors could have blown. How sensitive are they anyway?
It's not the Secondary reading no cat then. That CEL takes anywhere from 50 to 150 miles to come on.

Your CEL is from something else.
 

·
DC5
Joined
·
1,338 Posts
Discussion Starter · #12 ·
yeah the defouler is intsalled on the secondary one. and it was def less than 50 miles b4 the CEL came on after installing the header
 

·
Old S2000 R.I.P.
Joined
·
38 Posts
I have a p1166 and a Bank 1 sensor 2 heater circuit sensor malfunction, i'm thinking i need to replace my secondary 02, but will the other go away after i get a defouler for my race header??
 

·
Infinite Motorsports
Joined
·
5,655 Posts
The defouler worked fine for me was it a race header or was it a megan test pipe. If its a race header and you did the defouler right then check your connections to see if you plugged them in all the way. With the megan or a 2 piece combo take it off to see if any debris covered up the defouler.
 

·
Infinite Motorsports
Joined
·
5,655 Posts
Yeah you would need to use 2 one you drill with a 1/2 inch use a step drill it will only take 2 minutes. If you use a regular bit its gonna take some time.
 
1 - 20 of 20 Posts
Top