Acura RSX, ILX and Honda EP3 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Well, I have had a CEL on and off for about a month now. I thought it might have been the downstream 02 sensor, but after I scanned it today I found out it is a missfire in Cyl #1. I pulled my plugs and looked at them and they all look the same and all look normal. It seems to run OK for the most part but you can feel/hear a miss at idle though. Also, performance is down as I ran a [email protected] 98 with only mod being Hondata modded airbox. I went back to the track 2 times since then with Catback and K&N drop in and ran a best of [email protected] 95Mph.

Which one is cyl #1 if I pop my hood and look at the motor from the front of the car? I assume that coil pack might be going out or the plugs just need to be replaced.

Any help would be appreciated:thumbsup:



-Joe
 

·
www.magtuning.com
Joined
·
15,007 Posts
I assume cyl 1 would be the most left if your standing in front of the car


I doubt its a coilpack since you own an 2005, even if you owned an 02 I would be wary..


What grade of gas do you use? 87, 89, 91, 93?

How many miles are on your car?
 

·
Breast inspector by appt.
Joined
·
9,245 Posts
Cylinder 1 is closest to the crank pulley end, at the P/S pump/alternator side of the motor. The way to check is to swap the #1 and #2 spark splugs and see if the code switches to cylinder number 2. If no joy, then do the same for the coil packs.
 

·
Registered
Joined
·
135 Posts
yeah test things related to ingnition. more than likely its in there. could just be a bad plug wire.
 

·
The Vapor Unit
Joined
·
840 Posts
I had a cel come one and I had that same thing with the mis fire along with a problem I have to fix but, I will get some new plugs and see what happens with the mis fire.
 

·
speed demon
Joined
·
87 Posts
cyl 1 misfire

i had same problem on my 05 and it turned out that several valves were adjusted to tight from the factory . acura had to replace 5 valves that were burned . basically i had a valve job done they tried to blame my cai but they backed down when they found the problem . they found the problem with a compression test . suggest that you do the compression test
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top