Acura RSX, ILX and Honda EP3 Forum banner

21 - 29 of 29 Posts

·
Registered
Joined
·
280 Posts
Mine is still showing up exactly the same way as before. Feel free to go in under me.

Otherwise, I'd just have to choose to give up and go elsewhere, which I don't want to do, but this situation isn't leaving me many choices. :dontknow:
 

·
Registered
Joined
·
110 Posts
Finally have some access to posts. but for me, I'm not able to access anything that a member can access. This is the message I get every time I try to go into a member's post and even my own posts + the general forums, etc...



 

·
Administrator
Joined
·
679 Posts
We did some testing, and made an account which basically cloned all your permissions. We cannot recreate the issue.

Are you still unable to view postings? Is this in threads in a specific area, or everywhere on the site?

Which browser and device are you using?

Was this a recent issue, or has this been ongoing?

Thanks,
- JB
 

·
Registered
Joined
·
110 Posts
I am able to view most of the threads, the only one that I cannot view are the General threads, Performance threads. Besides that, i can view and posts as normal.

Im using google chrome, also tried internet explorer and mozilla firefox, but still the same problem.

And I guess you can say its recent, it was once the update begun, I lost access to my posts and those threads I mentioned above. I can access it on clubrsx, but not clubep3.
 

·
Administrator
Joined
·
679 Posts
I am able to view most of the threads, the only one that I cannot view are the General threads, Performance threads. Besides that, i can view and posts as normal.

Im using google chrome, also tried internet explorer and mozilla firefox, but still the same problem.

And I guess you can say its recent, it was once the update begun, I lost access to my posts and those threads I mentioned above. I can access it on clubrsx, but not clubep3.
Hey there,

Even though this happens on multiple browsers can you try clearing your main browsers cache and cookies and see if that helps at all?

Are there anymore members that can chime in about this?
I'd like to know who else is running into this issue.

Richard.
 

·
Registered
Joined
·
110 Posts
Hey there,

Even though this happens on multiple browsers can you try clearing your main browsers cache and cookies and see if that helps at all?

Are there anymore members that can chime in about this?
I'd like to know who else is running into this issue.

Richard.
Already cleared cache and cookies and even restarting my browser/computer but still the same issue.
 

·
Administrator
Joined
·
679 Posts
Test accounts copying your user settings aren't giving us your results. Do you have anything on your system that could conflict with scripts? A VPN AdBlockPlus (regular adblock doesn't impact the system) NoScript, Ghostery?

Kyle
 

·
Administrator
Joined
·
679 Posts
Swaid - do you get these error messages of not having permissions to view certain or all threads? Can you outline the steps you took that led you to the screen saying you "don't have permissions"? Also, what device/browser are you using?

Thanks,
Natalie
 
21 - 29 of 29 Posts
Top