Acura RSX, ILX and Honda EP3 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey everyone, I have a problem. I am hoping to get some input on my issue. I have 03 RSX S 157k miles and no real problems whatsoever until this evening about an hour ago. My gears, I noticed in the cold weather, have been challenging to get into but sporadically and not constant st all. the only thing constant is that one time throughout my drive t would be challenging to get into a gear. Whether it be first gear starting or from one to another while moving. Well tonight i was stuck in traffic for about 10 minutes (not much stop/go) and then all hell began unraveling. I had to force every single gear and by the second time i had to come to a stop (I was leaving clutch in and had it in 1st) my ca either rolled as in the car was in gear; or it would begin to stall out. I said screw it and just ran a couple yellows and go on highway to get as close to home as possible. When i came to a stop with clutch in my car stalled out in gear and no gears were moving, couldn't get in any gear. So i parked and did not attempt anymore because I would only do more damage.
All fluids are as they should too I check them pretty religiously.

Here's the thing; it certainly came out of nowhere and happened super quickly during my drive it was all together less than 40 miles.

Currently my car will start when i have the clutch engaged but will not go into any gears.
Is this the clutch gone completely bad?
Linkage?
Mastey Cylinder
Slave Cylinder
I have little knowledge of transmissions any help would be appreciated
 

·
Registered
Joined
·
240 Posts
I have little knowledge of transmissions any help would be appreciated
The clutch disc is probably seized to the pressure plate or flywheel. You need to get a new clutch, and most likely a new flywheel. This is common when a disc spring pops out.
I would start with the basics first though. Is your clutch master/slave physically working and pushing on the pressure plate?
 

·
Registered
Joined
·
382 Posts
i am having the same issue of not being able to put the car in gear while running. just replaced the cmc and the slave with the ktuned one. guess will be looking into the clutch next.
 

·
Been Around for a while
Joined
·
1,018 Posts
i am having the same issue of not being able to put the car in gear while running. just replaced the cmc and the slave with the ktuned one. guess will be looking into the clutch next.
Seems to be in the air right now. I replaced cmc and csc last week, drove 88 beautiful miles and then clutch went out
 

·
Registered
Joined
·
1,139 Posts
Start with the cheap and easy and make sure those things you mention are functioning. The linkage sits at the front of the transmission and have someone press the clutch to see if it's moving. Trace the clutch lines from the master to the slave to find it. There is a rod that pushes, see if it does so. If its working, time to take the transmission off--thats when you decide what you can and can't handle.
 

·
Registered
Joined
·
31 Posts
I had the same problems so i replaced the both cylinders, adjusted the clutch pedal height and the screw on the master cylinder ( helped the most) shift arm ( was worn kinda bad) adjusted the shift cables and lastly changed the tranny fluid. Went from not going into first at all and 2nd to pretty smooth shifts. Also check motor and tranny mounts i replaced those 2.
 

·
Registered
Joined
·
3 Posts
I had similar issue with my RSX some months back. It was a friend of mine with ample amount of experience with this brand that helped out.
 

·
Registered
Joined
·
1 Posts
Hey! I have 2003 rsx/s that will start and run. But you can put it in gear and it will not move. I have replaced the shifter cables and still have the problem. Also, how do you get the plug that seals the interior from the exterior. The plug also has little finger sleeves that go around each cable line. It is smaller than the cable sleeve. How do i get it off and on the new cable.
 
1 - 10 of 10 Posts
Top