Acura RSX, ILX and Honda EP3 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
i bought the halo projector headlamps, and an HID kit. i put in the new projectors but then brought it to the shop to have them finish up my HIDs, so it would be done Right, and so they could align my headlights for a nice fit. got it back today and...

1. driver side, high beam angel eye doesnt work
2. passenger side low beam projector is "loose" it's aiming low, and it may even bounce a little on the road. ?problem with the housing?

...any suggestions/ideas, etc would help. i'm bad with fixing stuff like this but really need to learn. i dont want to look ghetto.

THANX
 

·
Registered
Joined
·
40 Posts
I dunno about that stuff at this point...but I do know you should be marching back there and getting some money back...even if they claim it was the product that's causing it...they didn't finish the job...

There's my two cents. Sorry I don't know anything else :dontknow:
 

·
Premium Member
Joined
·
7,792 Posts
If the angel eye isn't working it's because they didn't wire it in.

A lot of shops with use t-taps (aka vampire clips) to splice into the turn signal because it's fast and lazy. Driving rattles your car, so these clips can come loose, which in turn means the halo won't light up.
Originally I did a 4-way butt connector install, crimped on.
Took it out and sautered + heatshrunk everything together later for a cleaner install.
That first prob is just a simple wiring thing.

If the projector is low, use the adjustment screw on the back to raise it.
It'll probably look like it's bouncing since any bumps in the road bounce you car... unless the adjust is broken in which case it would be bouncing around a lot more than the working one and you'd need to replace the unit or dissect it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top