Acura RSX, ILX and Honda EP3 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,692 Posts
Discussion Starter #1
Last night I took the car to a secluded place to test my babie out. 1st to 2nd gear everything looks, sounds and feels good. Now when I hit 3rd gear everything was good until I hit 7k rpm's. Just as I hit those rpm's I would hear these bursts of popping noises. It seemed that the noises were coming from my exhaust. I'm running off 93octane, but it seems that gas stations up north incorporate 10% ethanol in all their fuels. I'm gonna try a mixture of 100(unleaded) & 93 octane gas to see if it corrects the problem.
 

·
Registered
Joined
·
340 Posts
Bip Bip said:
Last night I took the car to a secluded place to test my babie out. 1st to 2nd gear everything looks, sounds and feels good. Now when I hit 3rd gear everything was good until I hit 7k rpm's. Just as I hit those rpm's I would hear these bursts of popping noises. It seemed that the noises were coming from my exhaust. I'm running off 93octane, but it seems that gas stations up north incorporate 10% ethanol in all their fuels. I'm gonna try a mixture of 100(unleaded) & 93 octane gas to see if it corrects the problem.
Cyber kit right?? You may want to try adjusting your SAFC up top for those rpms also; this may keep you from having to run higher octane depending on the severity of the detonation..
 

·
Registered
Joined
·
462 Posts
Bip Bip said:
Last night I took the car to a secluded place to test my babie out. 1st to 2nd gear everything looks, sounds and feels good. Now when I hit 3rd gear everything was good until I hit 7k rpm's. Just as I hit those rpm's I would hear these bursts of popping noises. It seemed that the noises were coming from my exhaust. I'm running off 93octane, but it seems that gas stations up north incorporate 10% ethanol in all their fuels. I'm gonna try a mixture of 100(unleaded) & 93 octane gas to see if it corrects the problem.

You just need to add some fuel up top. Got to the High Point inthe Apexi and try going about 10% more fuel where you are having the problem That should solve it.
 

·
Registered
Joined
·
1,692 Posts
Discussion Starter #4
All my settings from 6k and up are set at 50+ and I'm boosting at 11psi.
 

·
Registered
Joined
·
568 Posts
Bip Bip said:
All my settings from 6k and up are set at 50+ and I'm boosting at 11psi.
You made 320whp at 10psi, you might be making 330 to 340 at 11psi. We need to get the boost lowered. You don't want to make too much power on those stock internals. You should keep your boost at 9psi or upgrade to stage II. You could solve the problem with an FMU but that type of power is not recommend on stock internals.
Keep it safe.
 

·
Registered
Joined
·
1,692 Posts
Discussion Starter #6
turbotech said:
You made 320whp at 10psi, you might be making 330 to 340 at 11psi. We need to get the boost lowered. You don't want to make too much power on those stock internals. You should keep your boost at 9psi or upgrade to stage II. You could solve the problem with an FMU but that type of power is not recommend on stock internals.
Keep it safe.
I'm waiting for the Wastegate springs to arrive. They should be here shorty.
 

·
BOOST
Joined
·
1,606 Posts
Yah I need new springs too... I think i have the wrong one in, I can't boost lower than ten (at full thrust) which i rarely do because of to much boost. How much do they cost?
 

·
Registered
Joined
·
568 Posts
ecks said:
Yah I need new springs too... I think i have the wrong one in, I can't boost lower than ten (at full thrust) which i rarely do because of to much boost. How much do they cost?
Your turbo kit comes with 3 springs 5psi 7psi and 9psi. Blue spring is 5 psi white spring is 7 psi. Install a lower rated spring to lower the boost pressure or use a boost controller.
 

·
BOOST
Joined
·
1,606 Posts
I know it came with them but my installer didn't put the right one in (I think) and they didn't give me them back when I picked up my car. I didn't even know until I took my car to get dyno'd and called you guys and then ended up ending the dyno session because you told them that 10psi was to high, I then called my installer and he didn't know where the springs were. I haven't botherd to get new springs because I haven't really boosted that much... Since the install my car has only gottan 600 miles, and 500 of those miles I was told to break in the clutch and turbo. I then thought I would wait to get the new springs when I ordered the BMIII, but then I saw this post and decided i would just ask you. How much would it be? Could I just find a 8psi spring locally and install that or is it a wastegate specific spring?

Thanks.
 

·
riiiiiiight
Joined
·
2,405 Posts
ecks said:
I know it came with them but my installer didn't put the right one in (I think) and they didn't give me them back when I picked up my car. I didn't even know until I took my car to get dyno'd and called you guys and then ended up ending the dyno session because you told them that 10psi was to high, I then called my installer and he didn't know where the springs were. I haven't botherd to get new springs because I haven't really boosted that much... Since the install my car has only gottan 600 miles, and 500 of those miles I was told to break in the clutch and turbo. I then thought I would wait to get the new springs when I ordered the BMIII, but then I saw this post and decided i would just ask you. How much would it be? Could I just find a 8psi spring locally and install that or is it a wastegate specific spring?

Thanks.
Ya I was overboosting too...but I put in the blue 5psi spring and then setup my profec E01 to run 9psi...

can't wait for guardian :)
 

·
Registered
Joined
·
284 Posts
i dont like the deltagate, it is so jumpy, a quarter turn might jump it 1 psi, and a full turn might not to anything. it is like a girl on pms. is it ok to use a boost controller for stage one.
back on topic, i was having detontation also until i put in some 116 octane, now it runs great. at the pump the highest we have here is 91
 

·
Registered
Joined
·
462 Posts
types03 said:
i dont like the deltagate, it is so jumpy, a quarter turn might jump it 1 psi, and a full turn might not to anything. it is like a girl on pms. is it ok to use a boost controller for stage one.
back on topic, i was having detontation also until i put in some 116 octane, now it runs great. at the pump the highest we have here is 91
Yes you can use a boost conroller. Just make sure that you do not bring in the boost to early.


116 will probably damage your o2 sensors over time.
 

·
riiiiiiight
Joined
·
2,405 Posts
Boost Junkie said:
Yes you can use a boost conroller. Just make sure that you do not bring in the boost to early.
Too early as in?
 

·
Registered
Joined
·
48 Posts
Why don't you check your plug gap. Also maybe you have a poor selection of plugs.
 

·
Still tuning....
Joined
·
3,836 Posts
I use the NGK (8 heat range) gapped at .029-.032 and i did have problems before (on the revhard kit), but that was also using the "reflash"

Hey boost junkie, i was in ft. lauderdale last week and I saw the shop! I was on my way to miami and stopped there for the night. nice town. I wanted to stop by in the morning, but I already had to wake up early and didnt know what time you opened up. Its over there next to a checkers right??
 
1 - 15 of 15 Posts
Top