Acura RSX, ILX and Honda EP3 Forum banner

41 - 60 of 69 Posts

·
Billy Ball is in effect
Joined
·
7,013 Posts
Discussion Starter #41
ecm is on the passenger side
 

·
Registered
Joined
·
805 Posts
My car had to be towed to the shop yesterday. I'm thinking and hoping it's just a clutch issue, my clutch pedal becomes stuck at the floor. Even though I have my foot on the clutch pedal pushed all the way to the floor, as soon as I turn on the car (and I'm in 1st gear) the car takes off.

Just in case it is a trans issue, I might have to get an 02-04 type because I will need one fast and they are more readily available. So all I will have to do is get the 02-04 3-prong transmision connector of an 02-04 wire harness and splice it into my 05-06 wire harness? Then use my Dakota Digital box to make the correct calulcations for speeds?

My Dakota Digital has been working like a champ all this time BTW.
 

·
Billy Ball is in effect
Joined
·
7,013 Posts
Discussion Starter #43
That will definitely work, but you can actually keep using your 05-06 connector as well. You will need to modify it a bit for it to slide in. Simple trimming of a tab will work.

You will also need to re-pin it though, as the signal wire moves location on the three prong connector between the 02-04 models and the 05 connector.

And yes, the Dakota controller will then be able to correct the signal once more. Glad to hear it is still working out.:thumbsup:
 

·
Chillen with some VTAK
Joined
·
3,676 Posts
My car had to be towed to the shop yesterday. I'm thinking and hoping it's just a clutch issue, my clutch pedal becomes stuck at the floor. Even though I have my foot on the clutch pedal pushed all the way to the floor, as soon as I turn on the car (and I'm in 1st gear) the car takes off.

Just in case it is a trans issue, I might have to get an 02-04 type because I will need one fast and they are more readily available. So all I will have to do is get the 02-04 3-prong transmision connector of an 02-04 wire harness and splice it into my 05-06 wire harness? Then use my Dakota Digital box to make the correct calulcations for speeds?

My Dakota Digital has been working like a champ all this time BTW.
Usually when your pedal gets stuck to the floor its your clutch master cylinder that has gone bad.
 

·
Registered
Joined
·
242 Posts
Hello I'm sry to bother anyone but I don't understand the wireing diagram. Which color is on which side and I modified my 02 plug to fit into the 06 type s vss. Which wire do I plug in where? Once again sorry to bother.
 

·
Registered
Joined
·
242 Posts
Hello anybody I really need help. I can't figure this out at all. How would this work with kpro? I had the countershaft option selected and tried it with both on and off and still nothing. No vss wouldnt work, obviously lol. Um my dd is on and light is green. I extended my vss and spliced into the green/yellow wire and put harness side to output and plug side to input. I have the normal 02 plug with the plug modified to fit my 05 vss. It clips fine and all. With countershaft not selected and no vss selected my vtec won't engage so my comp isn't getting the signal..... I'm so lost please. I'll be more then happy to paypal money to anyone who can help me solve this. Please lol. My number is 954-328-6166
 

·
Billy Ball is in effect
Joined
·
7,013 Posts
Discussion Starter #47
You need to look at the diagram and repin your 02 trans so that the signal wire on the harness is going to the right spot on the plug. Check the colors on my diagram to see what colors go with what type of wire.
 

·
Registered
Joined
·
242 Posts
I looked in my job computer at firestone and they show grn/ylw . Blk/whT then blk and in ur diagram the last two are swapped. Ur diagram has me a little lost to be honest. I don't know which wire ia on which side as far as like once it's plug in which ia on top and which is on
Bottom. I hope I have it wired wrong and need to repin my plug cuz I don't wanna have to buy another vss.
 

·
Billy Ball is in effect
Joined
·
7,013 Posts
Discussion Starter #49
I'll give you a call in a little bit.
 

·
armchair engine builder
Joined
·
2,484 Posts
Just drew this up, thought it might make things a little easier to understand. The diagram shown is with the VSS installed in an 05-06 transmission. The female side of the vehicle speed sensor faces the drivers side of the vehicle. The plug is oriented as it would actually be plugged into the VSS. Use at your own risk, not liable for whatever happens to your vehicle...etc etc. :jelly:



edit: also grabbed and highlighted a clearer version of both the 02-04 and 05-06 ECU A plug diagram. The highlighted entries are the one's we're concerned with

http://www.wermskates.com/uploaderv6/files/1/02_04.jpg
http://www.wermskates.com/uploaderv6/files/1/05_06.png
 

·
Resident Ricer
Joined
·
53 Posts
So has anyone successfully converted the signal to make an 02-04 tranny work in a 05-06 car? I've had my Dakota Digital connected doing nothing and driving around for months without a working speedo lmao.
 

·
Chillen with some VTAK
Joined
·
3,676 Posts
So has anyone successfully converted the signal to make an 02-04 tranny work in a 05-06 car? I've had my Dakota Digital connected doing nothing and driving around for months without a working speedo lmao.
Are you sure its wired up right? If i bought a product and it didn't work id be looking for a new one from the manufacturer or a refund.
 

·
Resident Ricer
Joined
·
53 Posts
Are you sure its wired up right? If i bought a product and it didn't work id be looking for a new one from the manufacturer or a refund.
My mechanic and I literally tried every possible combination that we could, but it didn't work. The manufacturer could not refund me because it's been too long since I bought it (we delayed it for like 2 months after I bought it before we installed it). They have nothing to replace it with as far as they know, you can't convert low frequency to high frequency. That's why I'm wondering if anyone here has successfully done it.
 

·
Registered
Joined
·
24 Posts
Sorry for the old bump but I have a 04 ep3 and just bought a 05 rsx base trans. Is this box the only way to make the vss work. I am also on kpro. Any help would be nice since I am waiting on info before I install this trans. Thanks in advance.
 

·
Registered
Joined
·
1 Posts
i always read and never write on the forums.. but i just wanted to thank all the info in this DIY speed sensor info.. I have a 95 DelsoL with a K24a4 swap using a 04 Rsx-S ecu with kpro.. this help me set my accord transmission to work on da ecu and dash... Rsx-S engine harness .. accord 04 and up uses the same speed sensor as a 05-06 rsx .... . i flip the white and green wire with the grown wire(on the sensor pigtail) and cut A18 about 7 inches away from the ecu in the harness where the 2 white and green wires Y split.. and spliced the Dakota in there and all is good... Thanks
 

·
Txt:786-510-0452
Joined
·
1,196 Posts
ok


Power is coming from E2 (12v Ign)
Ground is bolted directly to dash frame.
VSS Input is coming from the VSS
VSS output (line 1) is going directly to ECU



when i move the car.... cant be anymore than 4MPH...
KPRO and Dash read 40-60MPH
10mph...and both cluster and kpro max at 158....

what did i do wrong?
 
41 - 60 of 69 Posts
Top