Acura RSX, ILX and Honda EP3 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
Its crappy i had to come to post this thread but i do not know what to do anymore... I recently did my blackouts.. took off my bumper no problem, im missing maybe 2 clips from a body shop a year ago but everything else is in perfect condition.. I took my headlights off and did the bake and paint.. it turned out perfect and when i baked to re seal the lights i made sure there was a good solid seal around the housing and it went perfect.. i went to put my lights back on my car and bolted everything no problem, then when i put my bumper back on... there was the problem... the gaps between the lights and the body and bumper are not even close to before i did the lights.. i thought it could have been from not putting the lights in correctly.. anyone familiar with this prob or have suggestions.??? my alternative would be to buy new OEM lights from member and hope its back to normal.... Please help out, it would be very appreciated.
 

·
dC5
Joined
·
661 Posts
the lights should not be off by that much.......as long as lights are bolted up in proper slots...the bumpers should slide into place....once you set the middle of it in place you can then push both sides in......sometimes mine can b a little stubborn.....just line up middle of bumper with tabs first and then go from there
 

·
Registered
Joined
·
53 Posts
Take the bumper and light off again. Make sure the little rubber piece on the headlight fits directly into the frame. I had that issue and realized that it wasnt in the frame and bending on the side which cause the headlight to be out of place.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #4 ·
ya man i been messing with it for DAYS lol its also like the acualy headlights are sitting in the wrong spots. the bumper is snapped into place but 4 of the clips rely on the metal headlight brackets.. is it possible that i didnt seal the light back together perfectly??
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
YES!! i took the whole freaking front end apart and put it back together carefully and it all looks good as new!! It was the rubber things, so when i put it back together i made sure it lined up... (better to do it in daylight haha) I just did a detail and will be posting my first show off thread tonight... now that i have blackouts im think im worthy haha.. stay tuned if you want to see my blackouts... Thanks for the help everyone.
 

·
Sleepy
Joined
·
806 Posts
Can you explain what you did exactly? I just noticed a few days ago that everything lines up except for the part where my headlights would be in contact with the side fenders. There seems to be a 3-4 mm gap there. Thought about putting some weather stripping or some shit there as it will rust like crazy in the winter.
 

·
In the works... ^.^; ;
Joined
·
2,401 Posts
are you sure you screwed everything in right ... i mean .. ive taken my bumper off like 23985428357 times and every time it goes back on the same :dontknow:

why is the read messed up? accident?
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #15 ·
its not the fact that the bumper doesnt go on right its the headlights... if they arnt aimed perfect then the brackets that are atatched to the headlight wont alow the bumper to sit correctly... i took it all apart and messed with the headlights till they were sitting right and then put it a togehter and it fit perfect.... check my show off thread and you will see.......

http://forums.clubrsx.com/showthread.php?t=592090
 

·
̿̿ '̿'\̵͇̿̿\з=(•̪●)=ε/̿ ̿
Joined
·
915 Posts
when you are putting the lights back in before screwing them all the way down. make sure to push on the light the fit it how you want and have someone else screw it in. i had the same problem and i was pissed. then i just redid it and it was perfect
 
1 - 16 of 16 Posts
Top