Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 21 Posts

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #1 · (Edited)
Originally I was supposed to hardwire my remote to the car but failed. So, I decided to take the easy route. I didn't want to mess with my high beams as others have done. I didn't want to take the chance of my circuit frying. I know there are other threads with this DIY but the pictures hosted are either too small or they are dead links. I decided to take some pics of my own to help others out in seeing up close what is needed to be done to accomplish this DIY. Hope it helps. And thanks to those that tried to help me out in hard wiring the remote :thumbsup: Check Rep
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #2 · (Edited)
Pics of the progress..

Cut the hole:


Soldered wires to the push button:


Screwed the button onto the clip:



Soldered wires to the circuit:
Here's what the front side of the circuit looks like. Theres the button that is pressed to open the door.


And here where you have to solder:


Now go to the car and screw everything together. The blue things are wire connectors I used. You can use one whole wire. I decided to use connectors. Just my preference.


And I taped the remote to the wire loom:




Finished:
 

·
R S X
Joined
·
189 Posts
Y do you only have one wire going to the little switch. There should be two. THat is probably why becuase when it gets power it is just activating the remote. my guess
 
  • Like
Reactions: El_PiBe

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #4 ·
^^It's two wires. You can barely see the other wire cause my cam sucks a$$. Any other guesses

Well, I wired it up to another source of power like my gauges and that didn't work either. I'm still stumped why it won't work with the engine on.
 

·
R S X
Joined
·
189 Posts
I have no clue, it should work...i guess just run it with the little battery...that is how i have it and it works great!! soo
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #6 ·
It's a little late for the battery because I broke off the clips that hold it. The battery is out of the picture. I know there was a member that hardwired them to his highbeams but soldered the button to be on all the time and it worked fine. But I didn't want to do the same thing because I had already drilled the damn hole. I don't get why it's not working because he tapped into a power and ground source like I did and had no trouble.
 

·
No More Broken OEM Fogs
Joined
·
2,126 Posts
Don't hook it up the the cig lighter....hook it up to the constant...that way you can open/close it with the car off.
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #9 ·
Don't hook it up the the cig lighter....hook it up to the constant...that way you can open/close it with the car off.
Got any ideas to which wires I should tap into that are constant? oh, and if this doesn't work then hopefully the homelink will Don. :D
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #11 ·
^^lol man, you know I'm bad with wires. That could be any color looking wire to me.
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #13 ·
I tried reading the manual and...nothin. Couldnt find out what wire it was
 

·
Car Is Sold!
Joined
·
6,315 Posts
The cig only has power when the key is turned on. Don't tap into the ground wire of the cig either. Ground the wire to an actual ground. There should be a wire in the steering column that has constant power. Get a volt meter and locate it and tap into it.
 
  • Like
Reactions: El_PiBe

·
I am the Redout Guy!
Joined
·
160,221 Posts
Try taping the wire for the dome light or running one straight out of the fuse box under the hood. That would probably be your best bet.
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #17 ·
Okay, I tapped into the white/blue wire(power) and red/green wire(ground) in the apillar and still nothin'.
 

·
Registered
Joined
·
479 Posts
Okay, I tapped into the white/blue wire(power) and red/green wire(ground) in the apillar and still nothin'.
12v constants are ussually red wires, tap into thet from the actual ignition make sures its a 12 v constant wire meaning it has juice with the car off. then ground the ground wire to an actual ground not another ground wire that should do it.
 

·
Projectors....Mmmmmm
Joined
·
2,271 Posts
Discussion Starter · #19 ·
The hardwiring gave me trouble so I decided to stick with the battery. So, either way I was going to have a remote in the car hidden. So, I got it to work with the battery instead of hardwiring it. :D
 

·
No More Broken OEM Fogs
Joined
·
2,126 Posts
The hardwiring gave me trouble so I decided to stick with the battery. So, either way I was going to have a remote in the car hidden. So, I got it to work with the battery instead of hardwiring it. :D

dude, busuier n shit at work lately...plus I want to send you more than one type....so I'm gonna look ...but I'll ship for sure by the end of the week. If you need something sooner let me know.
 
1 - 20 of 21 Posts
Top