Acura RSX, ILX and Honda EP3 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
first post nice to meet you guys.
Im a long time car enthusiast and have owned mostly european and german RWD and AWD cars but was once a multiple prelude owner now returned to the honda family with a 2002 civic SIR that i got for 800$. cheap parts breaks less and is fun with no tech. i love it. life story out of the way lol.

now the problem. i was replacing the wheel bearing, lower ball joint and the tie rod in the front end so i had the hub out, and the inner driveshaft "fell out". i had a little trouble getting it to go back in but I slapped that Bitch in neutral and the shaft slid in nice and everything seemed good until i took it for a test drive. the front end is vibrating under acceleration at around 60-90km/h. i know this is axle related, im going to try taking it out and re inserting it again because i turned it wrong? but from pictures of the inner joint it looks like it really shouldnt matter. if it keeps up i will most likely just buy a new axle, but i hate not being able to fix this one... it bothers me.

anyone else have this happen to them.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
well fixed this problem. i pulled the boot off of the inner joing and one of the 3 bearings had fallen off of its post. i put it back on and slid it back in place and everything now is running like a beauty. now to fix the clunk when the engine shuts off... most likely engine mounts ...
cheers!
 
1 - 2 of 2 Posts
Top