Acura RSX, ILX and Honda EP3 Forum banner
1 - 8 of 8 Posts

·
surprise!
Joined
·
1,487 Posts
Discussion Starter · #1 ·
When i start the car. My check engine light is flashing then it will stop it only started doing this a few days ago and i have 8k miles on the car and its stock. Idk if it's from the cold or if the dealership is supposed to do something/reset something and maybe they didnt when they changed the oil. The searches i did all came up with cars with modifications having this problem. any help please?
 

·
Breast inspector by appt.
Joined
·
9,245 Posts
Is the light the one that is yellow in the shape of an engine, or is it words lit up that say something like "maintenance"?
 

·
Registered
Joined
·
16,470 Posts
CEL looks like an ENGINE light (no joke)

do a search on either my friend

there are tons of threads on this crap

last thread...i posted over 10 links to this information
 

·
Eat Liberals
Joined
·
16,445 Posts
When i start the car. My check engine light is flashing then it will stop it only started doing this a few days ago and i have 8k miles on the car and its stock. Idk if it's from the cold or if the dealership is supposed to do something/reset something and maybe they didnt when they changed the oil. The searches i did all came up with cars with modifications having this problem. any help please?
if its maint required, turn off car, hold down the lil button that changes the tripometer/dimmer, turn on car and continue to hold down the button for about 20 seconds. if its the one that looks like an engine, disconnect battery for a few minutes and see if it goes away. it not then you have an issue.
 

·
I can drive up your rsx
Joined
·
29,087 Posts
If the light is red and says "maintence" your fine. If it's orange/yellow......u have a problem.
 
  • Like
Reactions: crowspeed07

·
surprise!
Joined
·
1,487 Posts
Discussion Starter · #7 · (Edited)
it says mat required.
 

·
surprise!
Joined
·
1,487 Posts
Discussion Starter · #8 · (Edited)
if its maint required, turn off car, hold down the lil button that changes the tripometer/dimmer, turn on car and continue to hold down the button for about 20 seconds. if its the one that looks like an engine, disconnect battery for a few minutes and see if it goes away. it not then you have an issue.
gonna try that thanks.

worked thanks alot.
 
1 - 8 of 8 Posts
Top