Acura RSX, ILX and Honda EP3 Forum banner
1 - 16 of 16 Posts

·
SLOW ASS 06-s
Joined
·
113 Posts
Discussion Starter · #1 ·
I installed just the front esmm last night and now when i pull out of driveways or hit big bumps it sounds like something is loose? I was thinking that the mounts were off balance because it was only in the front one, and causing the motor to jump??? during the install we took the front 4 bolts out on accident... could this have done something??? ( the two 17mm bolts and the two 19mm bolts like a foot behind them.... did this happen to anyone else?? I am goin go jack it up today and make sure everything is snug....... anyone....?? :thumbsdow
 

·
SLOW ASS 06-s
Joined
·
113 Posts
Discussion Starter · #4 ·
yea....
another thing i just thought of was.... the insert mightve moved into the mount a lil more and the bolt became loose??? hmmm.... clueless till i get under her
 

·
Whats this,Diarrhea Soup?
Joined
·
976 Posts
You shouldn't do half of this install at a time. Do both or dont do either, you probably have a lot of added stress on the rear mount.

Removing the bolts should make no difference, as long at they are back on correctly.
 

·
Registered
Joined
·
428 Posts
man you guys do it the hard way but just to let you know you didnt have to anything to the subframe 3 bolts that hold the mount is all you need to do. very easy
 

·
Wyoming ftl
Joined
·
256 Posts
the rear is the easiest one to do. took me 30 mins to do both of mine.
yeah thats what i was thinking. i remember the rear was cake. so i was wondering why he chose only to do half the install. and to make it worse. he did the hard part only.
 

·
Registered
Joined
·
428 Posts
ummmmm....... front is the easiest(3 bolts and then the long bolt in the middle of the mount) the back i have to deal with the raceheader.
 
1 - 16 of 16 Posts
Top