Acura RSX, ILX and Honda EP3 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi everyone! I'm probably sure this question has come up before, but I have a problem that I just can't fix relating to my fog lights.

I've taken some photos to hopefully better illustrate the issue.


So everything started a few weeks ago when I was driving around after dark, when suddenly white smoke started to come out behind my dashboard giving off a burnt metallic smell. I pulled over thinking it was something under the hood, but there wasn't any signals pointing towards the engine or fuse box.





As I closed the hood, I noticed that both sides of my Fog-lights(A) and small lights(B) were off, even though they were turned on.




Some backstory as to how the wiring is set up.



Currently, the foglights were spliced with small lights(B) to come on when the switch is turned to position "C"...I purchased the set and came with the actual button that goes into the slot next to the Cruise Control( but was missing a plug and couldn't locate the proper part).

All fuses have been replaced, light bulbs has be replaced wires made sure were not lose or damaged...and still refuse to come on. Headlights, taillights, turning signals and high-beams work perfectly...except the Fog-lights and Small Lights.



Has anyone come across this problem before and have a solution or maybe give me some direction to where I might be missing or over looking a simple fix.


Thank you
 
1 - 1 of 1 Posts
Top