Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Well I started stupid by letting my brother in law drive my car. He drove it for about 15mins or so and I assume that he got on it...who wouldn't. He returns back home and after chatting for about 2 hours I decide to leave. Upon starting the car it seems as if it was misfiring along with the check engine light flashing 3 times. Next smoke rolls from under the hood and underneath the car is a puddle of a gas and oil like mixture. Sounds strange I know but it was thick like oil and color but smelled like gas. The smoke seemed to be coming off the header. The check engine light has been on for awhile due to my header. It has never flashed though. After a few minutes the rough idle or misfiring stopped. I got home and looked under and over the car for any gas or oil leaks and found none. Any ideas?
 

·
F1 Crew #3
Joined
·
3,430 Posts
flashing light = misfire so he probably misshifted and over-reved your car which in turn bent a valve or 2 which in turn fucked you big. the good news your banging his sister lol hopefully I'm wrong and this is the worst case scenario but its what happened to me good luck
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #12 ·
Really I'm banging his wife's sister...but okay enough of that. The car seems to be running fine. I've redlinned a couple times without any idle probs, noises and no more leaking gas. IDK? I fired more ?'s his way about any mis shifts or over rev's and still he answered no. Am I still fucked? And by that I don't mean my wife or his sister in law...or whatever.
 

·
F1 Crew #3
Joined
·
3,430 Posts
do a compression check :giggitygiggity:
yea I second that I didnt know for sure that my car was screwed untill i did 1 but hopefully your fine let us know how things turn out I think 200 on the compression test is ideal no lower that 190 and you are still sitting pretty I hope those are the correct #s someone correct me if im wrong
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #15 ·
Well even worse news. I went out and did a once over and found nothing. So I take it for a drive and it misfire's to the point of stalling out. I give it enough gas to pull in the nearest lot and it smells heavy of gas. Smoke is barreling out the exhaust and backfiring like the 4th of July. I have a friend come help me pull the plugs and only one is soaked in gasoline. I started with a half tank a gas when the problem started and only turned it over to check if we fixed it. We put in all new spark plugs and when all is said and done I ended up with an 8th of gas in the tank. I did add a aem fuel rail but that was over 3 weeks ago with no problems and it seems that only one cylinder is being flooded (@ least from looking @ the plugs). I'm open for any suggestions or opinions from a stuck open injector, improper use of the fuel rail to damaged valves being bent or unseated. I'm having a friend who works for a honda dealership look at it. I give up!
 

·
F1 Crew #3
Joined
·
3,430 Posts
dude if you have a friend at honda take it to him, i've got a buddy there also and its a big help I wish I could try and give you some better advice but anything else I say would be pure speculation
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #17 ·
dude if you have a friend at honda take it to him, i've got a buddy there also and its a big help I wish I could try and give you some better advice but anything else I say would be pure speculation
For sure. This problem is beyond what I know. I know people keep saying bent valves which actually gave me nightmares.:eek: I guess the need 2 know question is will damaged valves cause misfiring and massive amounts of fuel being dumped into only one cylinder.
 

·
F1 Crew #3
Joined
·
3,430 Posts
misfiring yea the fuel problem I have no idea I guess if you totaly lost compression in that clyinder that ignition would not occur but idk in the ammout you describe
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #19 ·
The results are in on some tests I did and I still can't figure out for the life of me what the hell is making my car misfire...bad to the point that gas is trickling out the exhaust. Did a compression test and the #'s are all 180 across the board. Tested coils and plugs and all are firing strong. Tested injector wiring and all pulse normally. Tore apart the fuel rail (aftermarket aem) and checked injectors to see if they were stuck open and they all looked good. Scanned the computer and threw 5 codes. Misfire on all four cylinders and of course my nagging O2 sensor from header. Mods I made over the winter were CAI, fuel rail, hodata IMG, tried a JDM intake manifold but had idling issues so I went back to stock and eliminated the a/c only. I'm tired, pissed off and have a headache from gas! IDK?
 

·
Registered
Joined
·
753 Posts
all that fuel in your exhaust could have cuased one of the 02 sensors to not work properly and if one is reading wrong you could have wierd idleing problems and much more. that would be part of the fix if one is bad, but stopping the fuel from entering the exahust seems to be your true problem. Just wondering do you need the aftermarket fuel rail? or does it just "look pretty" because from what you said that may be the problem especailly since you only installed it 3 weeks ago. I would also look at how the injectors are spraying becuase one may be damaged from the install or something.......its really had to diagnose a car that you cant see or hear, just throwing out possibilities, good luck and let us know how everything turns out.
 
1 - 20 of 27 Posts
Top