Acura RSX, ILX and Honda EP3 Forum banner
1 - 2 of 2 Posts

· Not Plugged In
Joined
·
10,045 Posts
tap into the accessory wire if you want it on when the key is turned in the ignition.. otherwise tap into the ignition wire itself when the car is running.. get a helms manual to help you out with the wiring..

you have to tap into the ecu wiring for the 02 sensor.. you MUST also use the ground wire from the a/f gauge and tap it into the ground wire for the ECU otherwise your reading's will be off slightly.

You also need to look into the helms to find which wire to tap into that when your lights are on, the lights turn on.. you can find all these wires in the steering wheel coloumn..

i have a different car so i can't really be specific.. but i installed an a/f gauge and auto timer and had to tap into the ignition and ecu.. its scary, but you gotta do what you gotta do if you want it..

also the a/f gauge won't be 100% acurate.. you really need a wideband 02 sensor for accuracy..

the a/f will not work until the sensor has warmed up.. at idle if you have the autometer gauges, the lights will go back and forth.. at full throttle you always run rich at least from the factory.. ecu tells the injectors to open up as much as possible.. at normal accelerating, you should be stoich/somehwat rich..

hope I helped somewhat..
 

· Not Plugged In
Joined
·
10,045 Posts
when I let off the gas, my leds go away after a few seconds.. its normal for it to be like that - at cruise, you should be stoich... when accelerating, it should be more towards rich, and at full throttle, it should be really rich... if your in the red, you need more fuel!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top