Acura RSX, ILX and Honda EP3 Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
263 Posts
Discussion Starter · #1 ·
Hi guys,

Its getting late and im getting a little frustrated.
I installed a gauge pod and 2 guages (volt and a/f). The pod itself was retarded, but thats another post.
Im now stuck doing the wiring and am hoping that one of you will see this and post a reply tonight (so i can finish the freakin thing).
My questions:

1. What wire under the dash can I tap into (+) that is only on when the car is on???

2. I need to run a wire from my a/f to a "o2 signal wire". Where the heck is this?

3. To get fancy, I want the gauge to light up when the dash lights are on. Anyone know which cable I can tap into (+) to do this??

Thanks a lot guys. I hope one of you has done this, or knows where I can find a guide (with pix).

Thanks soooo much.
 

· Registered
Joined
·
263 Posts
Discussion Starter · #4 ·
Thanks guys!

I ended up breaking open the service manual and tapped into all the wires I needed. The only questionable one left is the a/f ratio. I tapped into a white/red wire that SUPPOSEDLY is the a/f ratio. But, when I turned the car on the a/f read max rich. Will drive to work tomorrow and see if this works. If it does, Ill write up a DIY.

Cheers and good night! :thumbsup:
 

· Registered
Joined
·
263 Posts
Discussion Starter · #5 ·
Aww crap. Just got to work. Everything is working fine, but the a/f gauge keeps showing the maximum rich led. So this probably means that I have it wired wrong.

Anyone got any ideas??
 

· Registered
Joined
·
263 Posts
Discussion Starter · #8 ·
I finally installed mine properly. However, my connections are not very good (I didnt solder it yet). So when Im driving, at times its drops off to very lean and even disappears (no LEDs are lit).

Im assuming that when I solder all the connections, the reading will be better.
 

· Registered
Joined
·
263 Posts
Discussion Starter · #13 ·
Lol...no worries, I had the same problem.

The red/white wire is coming out of the ecu (which is located under the passanger side glove box). The ECU has a whole bunch of plugs going into it. The red/white wire is among the whole bunch of wires going into the left-most plug.
You just gotta find it, strip a little bit and solder the wire from the gauge to the existing wire. Then just use electrical tape to seal it up all nice and youre good to go!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top