Acura RSX, ILX and Honda EP3 Forum banner

1 - 20 of 281 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
Guys...getting an intermittent metal grinding sound upon startup. Happens after the car has been sitting for some time (1 day +). Anyone else have the same problem?

Acura couldn't duplicate, have to start the car to get it to them and I want to fix before I sell. Any thoughts? Much appreciated.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #3
2002, 64,xxx, no previous tranny work. I have done all the scheduled service through Acura, but am not sure what they actually do/don't do.
 

·
Canon Crew
Joined
·
12,127 Posts
are you holding the key too long...could be the starter on the fly wheel
 

·
Banned
Joined
·
119 Posts
mine does the same thing, its actually just really cold weather makes the starter stick, and it only happens in really cold weather on cold startups, with a weak battery or possbily aftermarket flywheel but that is rare. i would say for sure really cold weather, you must be in the north somewhere right?
 

·
Registered
Joined
·
102 Posts
Discussion Starter #7
Not the key, but I guess it could be the starter. Acutally sounds different than turning the key when the engine is already running. Louder!
 

·
Registered
Joined
·
102 Posts
Discussion Starter #8
Southern California. Ha. But was in PA last weekend to visit friends and froze my nuts off. I could see how that weather could do it, but not CA.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #9
The weak battery thing is is possibility. Never thought of it, but left my lights on the other day for 30 min and the thing was dead. Don't think it would do that if the battery was in good condition, right?
 

·
Banned
Joined
·
119 Posts
the cold weather definately did it along with maybe low oil or a dead battery cause the starter starts and tries to stop quickly and then goes again, making a weird grind sounds like this right

turn key.....motor cranks.....right when you let off of the key cause the motor started you hear grind?

if so the PA visit did it, its not permanent, believe me if your oil and battery are fine, its the cold weather that did it
 

·
Registered
Joined
·
102 Posts
Discussion Starter #14
Didn't drive to PA...done it the other direction. Actually suggest it to anyone. Just don't speed through Texas. They think they are their own country down there.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #15
Can't believe no-one has the same symptoms. Everyone else seems to have had it "one time" or so. But I get it every few days because of my driving habits. Ton of miles one day. No driving for a day or so.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #16
I am going in for a service. So far, the list of items to check will include the following:

Oil level (this should be self explanatory, but you never know)
Battery
Engine mounts? (came up with this by looking at other posts)
Starter

Anything else while I make the list?
 

·
Registered
Joined
·
539 Posts
mine does that too in the morning but only during cold starts since i live in missouri its kinda cold here and it kinda makes a quick grind sound i also took it to acura they said they couldnt duplicate the problem of course. but right after the car starts the noise is gone and i know its not oil i just changed it and tranny never worked on just fluid changed
 

·
Registered
Joined
·
102 Posts
Discussion Starter #18
I also doubt the oil because it happens after an oil change also. So far, I'm thinking battery or starter.
 

·
Zilla 4 Rilla ©rew #0
Joined
·
16,800 Posts
i have the same problem too...im assuming its the starter and its starting to annoy me
 
1 - 20 of 281 Posts
Top