Acura RSX, ILX and Honda EP3 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hey everyone I'm new on here my 06 type s is making a grinding noise ONLY on cold starts for about 2 seconds it is NOT the starter I put a brand new one in and it still grinds my mechanic did some research called like 6 acura dealerships and discovered it could possibly be the oil spool valve? He ordered the part and is going to put it in a few days. Has anyone had this issue with replacing there starter and it's still grinding? I would really appreciate some help from anyone. Thank you!
 

·
bleep-bleep bleeeep
Joined
·
1,631 Posts
Do a search and you'll find more info. Mine does this too. On colder days; I find that holding the key a tad longer than usual after ignition stops it from happening. And by a tad; I mean like a quarter of a second. It's nothing you can measure. Just keep the key turned a little longer than usual. I don't have this problem in the warmer months.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Ok I will try that I just want it fixed it's so loud it's almost embarrassing I have this beautiful car making very odd noises haha I deffinantely know it's not the starter because once I put the new one in it stopped grinding for like a week then one morning it grinded and hasn't stopped since. By the way I see your from raleigh I'm also in NC on the outer banks do you know a guy named Jacob gibbs?
 

·
Registered
Joined
·
239 Posts
I'm my experience, the grinding was attributed to timing chain slap, not starter scratching. So make sure what the source is. They have different fixes.
 

·
Name's Vic
Joined
·
14,752 Posts
I had my rsx 12yrs and 180k, yes im an og. Mine has never ever grinded when cold. And it gets ridiculously cold in MA.

My guess is maybe the flywheel is worn and grinding on the gears. Personally if it starts and works fine i wouldn't worry about it.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Yea i know I shouldn't worry about it because it does run great otherwise but it just drives me nuts. I mean it is very very loud it almost makes me nervous I'm going to mess something up whatever the case may be. It has 129k miles its a 2006
 

·
Name's Vic
Joined
·
14,752 Posts
Did you replace it with an oem starter or something else? Probably doesnt make much difference but my guess is it could possibly be a lubrication issue maybe the bearing isnt lubed up enough who knows.

Sometimes its the flywheel grinding on the starter sometimes its the other way around.
 

·
Registered
Joined
·
239 Posts
I went many tens of thousands of miles with the noise. It didn't affect anything and was just an annoyance. Mine turned out to be caused by a bad VTC actuator. A bad tensioner is also another culprit. I think u shud try to take a video in the engine bay to capture the exact type of noise. I do get the occasional starter grind from it sticking, but it's not a deep sounding grind, more like scratchy.
 

·
DRC AUTOMOTIVE
Joined
·
25 Posts
Mine does this too on occasion, but since its every once in a while I don't even give it a second thought :dontknow:
 
1 - 16 of 16 Posts
Top