Acura RSX, ILX and Honda EP3 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
This began today.

When I put my key in the ignition to on, the headlights, taillights, and cluster blink on and off for about 2 minutes.

When I turn off the car and lock it (viper alarm), it does the same thing.

During this blinking, the digital ballasts for my xenons are making a noise, and both the relays inside the underhood fusebox for the right and left headlight are clicking. Switching with new relays doesnt fix it.

Once I set the headlights to on, everything works as should, and the ballast and relay noises stop.

When I have my headlights on and then turn them off, the same blinking sequence begins again.

Yesterday I was detailing the car for about 4+ hours with the engine off and using the car radio to play music. Somewhere online about a similar issue points to a weak battery.

Looking for input as to what it could be :run::run::run::run::run:
 

·
Registered
Joined
·
281 Posts
I had a similar thing happen when I first bought my RSX used. It had an aftermarket alarm but apparently the previous owner didn't bother getting rid of the oem one. So if I were to lock the door via the key hole on the door and use the after market alarm to unlock it. The OEM alarm will trigger. The way I fixed my issue was simply going to the door and unlocking it with the key and only using the aftermarket alarm remote after that and I haven't had issue since. Hope this helps.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Youre on the money, my tuner saw it and immediately pointed out as being the oem alarm.
For anyone reading this in the future, he had me turn the car off, then key on and repeat 3 times. this apparently resets the oem alarm. I was shook
 
1 - 3 of 3 Posts
Top