Acura RSX, ILX and Honda EP3 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #1 ·
I have a exhaust leak out of my dump tube, it sounds like a open downpipe. I can still boost but im not sure whats wrong with the waste gate. Anyone know wats wrong? Im going to take it off today and look. Thanks.

Craig.
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #2 ·
anyone.....not even boost junkie?
 

·
Still tuning....
Joined
·
3,836 Posts
on your wastegate there is a spacer that goes between the port on the wastegate and the header. Make sure that is in there. Also, because of the header heating/expanding and contracting the bolts might have worked there way loose....i know from experience.
 

·
Registered
Joined
·
462 Posts
punkdrum4ever1 said:
I have a exhaust leak out of my dump tube, it sounds like a open downpipe. I can still boost but im not sure whats wrong with the waste gate. Anyone know wats wrong? Im going to take it off today and look. Thanks.

Craig.
LOL, I hope you have an exhaust leak come out of your dump tube since that is what is for.

But if you are referring to where the dump tube meets the waste gate then make sure the bolts are tight. You could also have a stuck waste gate. I would start off by checking the bolts first.
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #5 ·
i checked all the bolts. i guess its time to take it apart.
 

·
Traction is for pussies
Joined
·
4,404 Posts
yeah, it could just be the spring stuck in the wastegate (is a a tial deltagate by chance?)

also how long have you had this problem? if its since the beginning it could be a vaccuum line on the wategate in the wrong place...if thats the case, let me know and i'll explain further
 

·
Still tuning....
Joined
·
3,836 Posts
or is it when ever you hit full boost?? if it is then everything is fine, because thats exactly what it does. I would like to get the downpipe with the wastegate pipe intergrated into it, but its like $600
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #8 ·
it was fine for 2 days and then it started. its a delta wastegate. it could be the vacume line is in the wrong place....now that i think about it, i dont think it ever opened when i hit boost, or atleast didnt sound like it does now :eek: :nervous:
 

·
Registered
Joined
·
5,333 Posts
Boost Junkie said:
LOL, I hope you have an exhaust leak come out of your dump tube since that is what is for.
lol Smart ass

Simple way to check if it's stuck open.... Get in the car and drive. If you hit boost, it's not stuck open. If you don't hit boost, it could be stuck open. Does the vacuum on the boost gauge read normal -20 when you idle? If it's stuck open you should still get normal vacuum.

I've had 2 Deltagates, the first one I had was a real PITA, stuck open every other day. lol This is the way I would get the flap to close: 1. Floor it and it would shut (seriously :laughing: ). 2. Tap it with a hammer. 3. Stick a screwdriver in there and shut the flap.

My current one has a thicker shaft (I think all the newer deltagates have them now? :dontknow: ) and has givin me minimal problems so far.
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #11 ·
well i just took the tube tube off. its barly opened. i can still boost but only like 2 psi unlike the 6 from before.

So you say to floor it and it closes? hmm....
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #12 ·
I took the wastegate apart the other day and put it back together. Now it closes a little bit more. I put it back on the car and i pushed it closed with a screw driver. I then tapped the gas and it pops open and stays open again. I just said F*ck it and bought a new tial wastegate.
 
1 - 12 of 12 Posts
Top