Acura RSX, ILX and Honda EP3 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,306 Posts
Discussion Starter #1 (Edited)
Hey guys, a bit nervous. Was just driving on the highway in the dark and hit a pothole or something in the middle of the road, it was pretty terrible but the car drove away fine. No issues, no flat tires, nothing loose in the suspension or exhaust that I can see. no clunking, etc.

I got home and had the dreaded CEL light, busted out my scanner and pulled P1162, Air/Fuel Ratio (A/F) Sensor (Sensor 1) Slow Response .

I cleared it and drove another 15 minutes and the car was perfect, sign hasn't come back yet, but now I'm paranoid.

Any clue why this CEL came on, and if there is anything I need to be aware of?
The car had NO previous CEL's in the past 12 months whatsoever, today was the first time right after this little incident.

Stock header & exhaust, both o2 sensors intact.
 

·
[Insert Title]
Joined
·
2,870 Posts
check to see if the harness connector is fine... it might have partially came apart and threw the CEL. I dont have a CEL right now, but if i plug a scanner in and check, i'll get the P0134 code for some reason (my CEL is working). So it might just be a fluke?
 

·
Dreamchaser
Joined
·
939 Posts
I agree on checking the wiring. Do any of your wires hang close to the ground? Might of got caught up in the pothole. :dontknow:


check to see if the harness connector is fine... it might have partially came apart and threw the CEL. I dont have a CEL right now, but if i plug a scanner in and check, i'll get the P0134 code for some reason (my CEL is working). So it might just be a fluke?

^Does the CEL light up when you first start the car? If it doesn't, maybe the bulb died out behind. Or even worse its been tampered with:noes:
 

·
Registered
Joined
·
1,306 Posts
Discussion Starter #9
update: just replaced my primary o2 and drove about 50-60 total miles since the install. multiple times the car being turned on and off for stops at different places, CEL hasn't come back on yet.
guess the impact and age of the sensor just caused it to fail, weirder things have happened.

just hope the CEL stays off, amazon prime ftw.
 
1 - 9 of 9 Posts
Top