Acura RSX, ILX and Honda EP3 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello!

First of all, please excuse my english. I am from Germany.

My problem is the following:

Today I bought a used RSX Type S (manufactured 2003).

First I opened and started the car by actually putting the key into the lock and into the ignition and everything worked fine. Later today, I tried to open the car with the remote control. (the two buttons on the key)

The remote control seems to have triggered the alarm system. The following is happening.

1) The security light bulb on the dashboard is flashing red. The manual denotes the light bulb with "5" as far as I remember.

2) If you open or close the door the lights of the cars turn off and off rapidly. They stop to do so after 1-2 mintues but the red light on the dashboard is still flashing.

3) If you put the key into the ignition the lights are flashing AND the car makes a lot of noise.

If you use the key instead of the remote it still opens and closes the door and starts the engine. But unfortunately it still triggers the alarm system.

Do you have any idea how to disable the alarm?
 

·
Registered
Joined
·
703 Posts
on the back of the led there is a little button. push and hold that button then put the key in and turn the key all the way till the dash lights up. the led should say solid . its now in valet mode. your keyless entry should still work but the alarm will not.
 

·
U like race
Joined
·
3,073 Posts
Hello!

First of all, please excuse my english. I am from Germany.

My problem is the following:

Today I bought a used RSX Type S (manufactured 2003).

First I opened and started the car by actually putting the key into the lock and into the ignition and everything worked fine. Later today, I tried to open the car with the remote control. (the two buttons on the key)

The remote control seems to have triggered the alarm system. The following is happening.

1) The security light bulb on the dashboard is flashing red. The manual denotes the light bulb with "5" as far as I remember.

2) If you open or close the door the lights of the cars turn off and off rapidly. They stop to do so after 1-2 mintues but the red light on the dashboard is still flashing.

3) If you put the key into the ignition the lights are flashing AND the car makes a lot of noise.

If you use the key instead of the remote it still opens and closes the door and starts the engine. But unfortunately it still triggers the alarm system.

Do you have any idea how to disable the alarm?
on the back of the led there is a little button. push and hold that button then put the key in and turn the key all the way till the dash lights up. the led should say solid . its now in valet mode. your keyless entry should still work but the alarm will not.

Did it work? I having almost the same problem. Only thing is my security light continues to blink constantly. How do I get that to stop?
 

·
U like race
Joined
·
3,073 Posts
Hello!

First of all, please excuse my english. I am from Germany.

My problem is the following:

Today I bought a used RSX Type S (manufactured 2003).

First I opened and started the car by actually putting the key into the lock and into the ignition and everything worked fine. Later today, I tried to open the car with the remote control. (the two buttons on the key)

The remote control seems to have triggered the alarm system. The following is happening.

1) The security light bulb on the dashboard is flashing red. The manual denotes the light bulb with "5" as far as I remember.

2) If you open or close the door the lights of the cars turn off and off rapidly. They stop to do so after 1-2 mintues but the red light on the dashboard is still flashing.

3) If you put the key into the ignition the lights are flashing AND the car makes a lot of noise.

If you use the key instead of the remote it still opens and closes the door and starts the engine. But unfortunately it still triggers the alarm system.

Do you have any idea how to disable the alarm?
Hey I have the same problem. Underneath the steering wheel there is a white module the size of a cigarrette box. To see it pull the covers off. There are 2 plugs. Pull them out and that will disable the alarm. It is a quick fix. Will at least stop the horn from going off.
 

·
Registered
Joined
·
1 Posts
Hello!

First of all, please excuse my english. I am from Germany.

My problem is the following:

Today I bought a used RSX Type S (manufactured 2003).

First I opened and started the car by actually putting the key into the lock and into the ignition and everything worked fine. Later today, I tried to open the car with the remote control. (the two buttons on the key)

The remote control seems to have triggered the alarm system. The following is happening.

1) The security light bulb on the dashboard is flashing red. The manual denotes the light bulb with "5" as far as I remember.

2) If you open or close the door the lights of the cars turn off and off rapidly. They stop to do so after 1-2 mintues but the red light on the dashboard is still flashing.

3) If you put the key into the ignition the lights are flashing AND the car makes a lot of noise.

If you use the key instead of the remote it still opens and closes the door and starts the engine. But unfortunately it still triggers the alarm system.

Do you have any idea how to disable the alarm?
Any luck with this problem yet?
 

·
Registered
Joined
·
43 Posts
sorry to bring up this old thread but my car started doing the same. this morning i went to disarm the car using my aftermarket alarm and it started honking. i quickly went to start the vehicle and its still going off. How do i fix the problem. thanks in advance.
 

·
Registered
Joined
·
1 Posts
sorry to bring up this old thread but my car started doing the same. this morning i went to disarm the car using my aftermarket alarm and it started honking. i quickly went to start the vehicle and its still going off. How do i fix the problem. thanks in advance.
 
1 - 10 of 10 Posts
Top