Acura RSX, ILX and Honda EP3 Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
142 Posts
Bluewind said:
You haveta be hooked online too, right? This kinda sucks, you need one hell ass long cord!
no you dont need to be online . the online message is that you are online with the ecu in the vehicle... i realy like it so far .. i went out and datalogged about six run tonight ...i found some lean spots and some rich .. a few knocks.. this is on the k20a310-itrcams-jrhdr-cai... waiting to install the 550 injectors until i better unstand the system...
 

· Registered
Joined
·
142 Posts
pints99 said:
I wanna know about the injectors. Is it worth upgrading for an n/a application? Is there a rule for injectors like for spark plugs(every so many horsepower go a step colder).
YES THEY ARE WAY OVERKILL FOR N/A , BUT I PLAN ON ADDING SOME MORE BOLT ONS IN THE FUTURE AND DIDNT WANT TO SPEND THE MONEY TWICE .. THE 550 WILL WORK GREAT WITH THE N/A AND TURBO SETUP IN THE FUTURE
 

· Registered
Joined
·
142 Posts
myeverlovinsir said:
I was wondering if anyone else has the Kpro yet and what they thought?
I have been playing with the editor for a couple of hours and find the help files to be quite vague to say the least. I think it all will work just fine and I do not have it in my ride yet. I am just communicating with it 'Online' as it says when you plug in the USB. I cannot upload to the ECU, that part of the online dropdown menu is not highlighted for me. I think this may be because it is not hooked to my wire harness and the ignition status is 'Off'. Please provide any feedback about your adventures with the Kpro. Thanks. :thumbsup:

YOU HAVE TO HAVE THE IGNITION ON.. EMAIL IF YOU HAVE ANY OTHER QUESTIONS ABOUT HOW TO USE IT .. I WILL ALSO BE ATTENDG THE SEMONAR ON THE 14TH
 

· Registered
Joined
·
142 Posts
myeverlovinsir said:
It flashes all the time.
if it is not working like you descibe it and you went into the parameters screen and turned on the immobiliser . it sounds like they sent you back the wrong ecu.. check your serial # and make sure it is the same one you shipped them.... :nervous:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top