Acura RSX, ILX and Honda EP3 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter · #1 ·
I Need help IF You will help me out

My O2 sensor wires got discounted from the gray part. Wire colors are Black, gray and if remember right i think there two white one i don't know where they go back i trying not to buy a new for that if any one can send a picture. But this one is for the one before the cat i need the one after the cat thanks for your time :beerchug:

 

·
K-Series Guru
Joined
·
706 Posts
Need more info...

Is this the primary or the secondary 02? The pinouts are different, and the colors of the wires are as well.

From the picture it looks like that is the primary, because it has a green wire. You should have 1 green wire, 1 white and 2 black wires. If you do, that is the primary sensor.

Are you asking what color wires go into the corresponding pin location on the sensor connector?
________
V50
 

·
Registered
Joined
·
403 Posts
Discussion Starter · #3 ·
Need more info...

Is this the primary or the secondary 02? The pinouts are different, and the colors of the wires are as well.

From the picture it looks like that is the primary, because it has a green wire. You should have 1 green wire, 1 white and 2 black wires. If you do, that is the primary sensor.

Are you asking what color wires go into the corresponding pin location on the sensor connector?

Are you asking what color wires go into the corresponding pin location on the sensor connector((Yea)))

Its the secondary thanks:beerchug:
 

·
Registered
Joined
·
18 Posts
Need more info...

Is this the primary or the secondary 02? The pinouts are different, and the colors of the wires are as well.

From the picture it looks like that is the primary, because it has a green wire. You should have 1 green wire, 1 white and 2 black wires. If you do, that is the primary sensor.

Are you asking what color wires go into the corresponding pin location on the sensor connector?

bump. same thing happened to me. ran over a ice chunk and it ripped my primary 02.
gotta plug the pins back into the connector. like below
_ _
| |

_ _
| |
 
1 - 4 of 4 Posts
Top