Acura RSX, ILX and Honda EP3 Forum banner

1 - 10 of 10 Posts

·
TeH Brown Ninja Turtle
Joined
·
1,238 Posts
Discussion Starter #1
I hear this strange whining noise while in first gear and it comes when i accelerate and slow down...the strange thing is that it only happens in 1st gear and no other gear...does anyone know what it could be?...im thinking its my axles, and it started happening just the morning after i came back from the track and it never happened before...any ideas?...and also the car runs fine, it idles fine, and i can shift gears and they grab and the cars egts read fine and it boosts fine as well...

it couldnt be a messed up a turbo could it?...
 

·
Registered
Joined
·
7,250 Posts
Inprogress2 said:
I hear this strange whining noise while in first gear and it comes when i accelerate and slow down...the strange thing is that it only happens in 1st gear and no other gear...does anyone know what it could be?...im thinking its my axles, and it started happening just the morning after i came back from the track and it never happened before...any ideas?...and also the car runs fine, it idles fine, and i can shift gears and they grab and the cars egts read fine and it boosts fine as well...

it couldnt be a messed up a turbo could it?...
I am telling you man, with the way that you make it sound(comparing it to stereo sound in other thread) I would put $100 on it being a ground wire.
 

·
Buttplugs?
Joined
·
313 Posts
Mine does that too. When you are slowing down and you put it and first with the clutch still in, the whinning will be heard. Whn you take it out, it stops. I dont think it is something you should be worried about.
 

·
Registered
Joined
·
462 Posts
Inprogress2 said:
I hear this strange whining noise while in first gear and it comes when i accelerate and slow down...the strange thing is that it only happens in 1st gear and no other gear...does anyone know what it could be?...im thinking its my axles, and it started happening just the morning after i came back from the track and it never happened before...any ideas?...and also the car runs fine, it idles fine, and i can shift gears and they grab and the cars egts read fine and it boosts fine as well...

it couldnt be a messed up a turbo could it?...
This doesn’t sound like a turbo issue to me. If the turbo goes you will usually hear the blades rubbing against the sidewall, which does not sound like "whining". Without hearing the noise in person it is difficult to say what the problem may be.

If it is "whining", I would make sure that you have enough oil in the trans case. Check for any leaks. If you see no leaks and the oil is fine, 1st gears may have been damaged while at the track. The trans will start to whine if it has low or no oil in it and will eventually fail.

Another thing that it could be is the clutch. Depending on the compound on the clutch you are using some make more noise than others. But since "whining" can mean a lot of things I can't be sure that this is the problem. Try changing the oil in the trans case just to be safe and see if the noise is cleared up. Keep us informed.
 

·
Registered
Joined
·
82 Posts
noise

I had the same noise before I installed the turbo. The noise started when I installed the exedy cerametalic + flywheel.

w.



Boost Junkie said:
This doesn?t sound like a turbo issue to me. If the turbo goes you will usually hear the blades rubbing against the sidewall, which does not sound like "whining". Without hearing the noise in person it is difficult to say what the problem may be.

If it is "whining", I would make sure that you have enough oil in the trans case. Check for any leaks. If you see no leaks and the oil is fine, 1st gears may have been damaged while at the track. The trans will start to whine if it has low or no oil in it and will eventually fail.

Another thing that it could be is the clutch. Depending on the compound on the clutch you are using some make more noise than others. But since "whining" can mean a lot of things I can't be sure that this is the problem. Try changing the oil in the trans case just to be safe and see if the noise is cleared up. Keep us informed.
 

·
Registered
Joined
·
1,173 Posts
i have the same noise when down shifting from second to first while comming up to a stop sign or somthin...it might just be the synchros or somthin??
 

·
TeH Brown Ninja Turtle
Joined
·
1,238 Posts
Discussion Starter #7
i just had my car checked out by two mechanics and they both said it was nothing and not to worry abuot it, and that it could be the throttle bearing...any ideas?
 

·
Registered
Joined
·
9,936 Posts
Sounds like the same issue that many Subaru people have with their tranny making noise when decel.

Did you have a light weight flywheel installed?
 

·
TeH Brown Ninja Turtle
Joined
·
1,238 Posts
Discussion Starter #10
no i dont have a lightweight flywheel installed i had the same clutch installed before and there were no noises and this time a diff person installed it so maybe they had something to do with it, well in any case i am going to change the tranny fluid and see where that takes me...
 
1 - 10 of 10 Posts
Top