Acura RSX, ILX and Honda EP3 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This has started happening about 2 months ago. the issue im having is every now and then my car doesnt want to go into gear. not 1-6 even reverse and when i try to put it in gear it moves forward slightly as im trying to get it into gears. at first i thought it was maybe my CMC going out as i had a Ktuned one and even noticed the fluid going low. I went ahead and changed out the CMC, slave & clutch line with hybrid racings EM1 swap kit. Did the swap as it tells you, bled the lines till only straight fluid was coming out and re adjusted the clutch pedal. it seemed like it fixed my issue but still every once in a blue moon it wont go into gear again and the only thing that seems to help is turning the car on and off until the problem goes away(which is weird) or just turning it off and letting it sit for a bit. also when the cars off i can move it into gears no issue every time, its only happening when the cars turned on. idk if this has to do with anything but im FBO with lightweight flywheel and OEM style clutch both from competition clutch. ive been told its either because im running DOT 3 instead of DOT 4 fluid since i like driving the car hard or an issue with my clutch, but my clutch is only 2 years old.
 

·
Registered
Joined
·
1,359 Posts
Blue moon stuff isn't really possible to give you a good answer. Could be the release.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
well ive already stated all my symptoms above in hopes of someone having a similar issue and if they found a fix. and like i said it happens intermediately, but my last option will be to drop the trans and inspect everything.
 
1 - 3 of 3 Posts
Top