Acura RSX, ILX and Honda EP3 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello!

I have a problem with my 02 RSX, manual transmission, base model.

It started a number of months ago during the winter, where I go to start the car and...nothing. No crank or clicking, it always started after a couple of tries. At the time I assumed it was a battery issue with the cold weather (-10 degrees celsius, give or take), but my work and home life is busy and I never had time or energy to think much about it.
There were a number of times that it did crank but sluggishly, sometimes requiring a second attempt or resulting in a rough idle.
This did not happen often and actually ceased entirely for a good 2-3 months or so until yesterday and today where it's returned with a vengeance. I almost got stuck at work today because it would not start; dash lights up, full power to windows/radio but no crank and no clicking. Only this time it wouldn't start no matter how many times I tried turning the ignition.
I attempted a jump, no bueno. I only got home because I got a couple guys to help with a push start. On the way home I stopped off at an autoparts store and purchased a new starter, HOWEVER, I am not going to attempt installing the starter until I've covered all possible bases because that part was not cheap; and I had to buy the cheapest aftermarket part I could get because the Acura dealerships are backordered till October and they said it's $1000 for the oem starter.
When I arrived home, I parked it in the spot where I can jack it up and get underneath, turned it off and tried to start it just to see...the damn thing started.

This is where I need your help with troubleshooting, I've googled a bunch and found some ideas but the scenarios weren't precisely the same as mine and I'm still learning how to work on cars myself so I'm no expert and may have missed something from the symptoms.

TLDR: Intermittent no crank, no start, no click. Occasional sluggish crank followed by rough idle. Full power to dash, windows and radio when key is turned; other times starts perfectly.

Where should I begin troubleshooting based off these symptoms?
 

·
Registered
Joined
·
6 Posts
Hey, ZeitgeistXXI.

Did you ever find your gremlin?

I am experiencing the same issue of intermittent no crank, no start, no click with full electrical (lights, radio, etc). The battery is 6 months old and has never been discharged too low.

This has happened 3 times to me in the last month. After the first time, I was able to get it started the next day and drove it back home.
I then replaced the starter. Worked fine for a couple weeks. Then, it happened again.
I replaced the clutch safety switch. Then, it happened again yesterday.

The last two times, I had the radio running for 10-20 minutes with the engine off.
First time: I had the radio on for 20min after stopping the engine. I tried jumping it with a lithium jumper battery and still no crank or click, so it was not the battery. I left for 30min to grab the clutch safety switch at home. I didn't try starting again; I just swapped out the switch, and voila it started. Thought my issue was solved. But no.
Second time: I had the radio on for 10min after stopping the engine. I didn't have a lithium jumper battery with me. I let it sit for 30min. Car started again.

Update:
I just did a quicky check on my alternator. I started the car; the battery registered 14.4v.
I turned on lights and radio and A/C. The battery registered 14v.
It never got below 14v with the car started.
I turned the car off and let the radio run for 10 min. It never got below 12.2v with the radio running and engine off.
With just the radio on after 10min, I got in the car, and it (of course) started (while in my driveway).

So I am clueless as to what the problem is. Car has intermittent times when it won't start. No clicking. No engine noise. Full electrical power inside (radio, lights, etc).
. New battery from February 2021 (no low discharges)
. New starter (Oct 2021)
. New clutch safety switch (Nov 2021)
 

·
Registered
2002 Acura Rsx Type-S
Joined
·
2 Posts
I went through this same thing a few months back with 02 Type-S. I was assuming it was my starter. So I forked out the money to replace my starter and after doing so I was upset to see that it was still doing the same thing. No crank, no click, no start. Come to find out it wasn’t even my starter at all, it was my clutch switch. I made a little jumper wire that I ran from one side of the plug to the other and then I turned the key aaaand BAM it started right up. After I spent the money to replace my starter, turns out that wasn’t even the problem. So I would recommend checking your clutch switch if you haven’t already.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top