Acura RSX, ILX and Honda EP3 Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I asked for help and no one wants to help? My RSX Base is having some issues when accelerating it feels like its getting choked up and then wants to stall if you don't let off gas my CAT was clogged got that deleted today, I replaced the fuel pump today still nothing. Idk where to do from here this is my Daily driver car.
 

·
Registered
Joined
·
49 Posts
Car stock? Auto/manual? High milage? Any check engine light? Etc.?

The problem is too broad for the amount of info you provided...imo. Though, based on your description, I would assume fuel related issue as well.

Try the injectors next. Not changing them neccisarily, but clean and bench test at your local speed shop.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Car stock? Auto/manual? High milage? Any check engine light? Etc.?

The problem is too broad for the amount of info you provided...imo. Though, based on your description, I would assume fuel related issue as well.

Try the injectors next. Not changing them neccisarily, but clean and bench test at your local speed shop.
Hey I just have a SRI on my car I cut the cat today, thought that was my problem just switched fuel pumps also today same issues trying to clean IACV earlier tonight but ran into issues with screws being stripped so TB is disconnected as of right now.

I will try injectors because my uncle suggested that because I hear something popping when it chokes up almost like a backfire. SO I'm stumped man.

Only OBD code I had was p1457 which was EVAP thought this was my original problem so I changed the shut valve a couple days ago.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #4
Car stock? Auto/manual? High milage? Any check engine light? Etc.?

The problem is too broad for the amount of info you provided...imo. Though, based on your description, I would assume fuel related issue as well.

Try the injectors next. Not changing them neccisarily, but clean and bench test at your local speed shop.
Also its a automatic with 249xxx miles.
 

·
Registered
Joined
·
921 Posts
Please excuse my stupid question... but have you checked your plugs? You mentioned "popping" so I would assume unburnt fuel is being thrown into the exhaust, although I think you'd get a misfire code for a plug that isn't firing properly. Did it smell rich before the cat delete?
 

·
Registered
Joined
·
49 Posts
Code went away after changing the valve?

249,xxx though...car is definitely getting up there. If there wasn't a specific event or change to the car before the problem occurred (i.e. changing a part, driving through a puddle, friend borrowed the car, etc.) then you may want to just start doing routine maintenance like dopey said; starting with the least expensive. Like mfarm mentioned, plugs is also a good place to start.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #8
Has you done a tune up for the car? Maintenance records from previous owner? This forum is pretty dead.
I changed plugs last years haven't done the coil packs yet every 3000 miles a oil change
I can't sit here and lie and say I did a full tune but when I did plugs I also put a new fuel pump.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
Code went away after changing the valve?

249,xxx though...car is definitely getting up there. If there wasn't a specific event or change to the car before the problem occurred (i.e. changing a part, driving through a puddle, friend borrowed the car, etc.) then you may want to just start doing routine maintenance like dopey said; starting with the least expensive. Like mfarm mentioned, plugs is also a good place to start.
update I Installed a used TB and put injectors after words car is doing a no start no crank just a once click from the relay and fuel pump noise!
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
Please excuse my stupid question... but have you checked your plugs? You mentioned "popping" so I would assume unburnt fuel is being thrown into the exhaust, although I think you'd get a misfire code for a plug that isn't firing properly. Did it smell rich before the cat delete?
Before the car delete I did smell some fuel yes. I changed my plugs a year ago.
 

·
Registered
Joined
·
1,147 Posts
Problem with your problem is drivability issues are the hardest to diagnose on a forum. As they age little things begin to happen. Small vacuum leaks and just maintenance things and forum people tend to throw parts and $$$ at it before figuring it out, and 99% of the time they changed damn near the whole motor and then state--it didn't fix it. Popping is also a lean condition. Air filter and even a fuel filter should be thought of. If it runs but poorly id look at compression, the filters, fuel pressure, spark quality, and vacuum leaks.
Hows oil consumption and do you tip top it off when you get fuel. Hows MPG, some little easy things point to different things.
 

·
Past Driver’s Ed
Joined
·
506 Posts
Your right that the postings on this forum have greatly slowed down but its not dead. Unfortunately your questions need more details for others to effectively help you. It's difficult to troubleshoot from a keyboard and no one wants to steer you in the wrong direction costing you more $$$ and headaches. Going back to square one, double check if you have any error codes. Normally with any operational issues, the RSX’s ECU will give you an error code (s) to help guide you in the right direction.
 

·
I can get that for you
Joined
·
775 Posts
you can always take it to get a diagnostic. Sometimes $100 for a correct answer isn’t too bad. But I agree I would try coil pack or wires. I’ve had many cars with that issue


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
240 Posts
No, this forum is not dead. It's still the best resource for DC5 that I have found.

Cats don't clog for no reason, usually the engine is burning oil out of the exhaust.

Could be something simple like changing out coils or wires, but I am not one to just throw parts at a problem.

You need to determine if the engine is healthy before you start throwing $ at it. Either take it for a diagnostic as stated before, or buy/rent a leakdown tool and air compressor. A leakdown test will tell you if your engine's compression chambers are healthy, then you can move on with other troubleshooting.
 

·
Registered
Joined
·
281 Posts
If you haven’t solved the not starting problem ...Turn your lights on before u start the car and see if they go really dim when you try to start .if so, probly the battery. If not and it you still get just one click, probly the starter. Sounds like the starter, because if it was the battery, it should still be able to turn the engine over, just not fast enough to start the car.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #19
Up date to all It was a loose starter wire! I must of pulled it out of the started because its on the same spool of the IACV connector. But I don't know If I seated the injectors right because as soon as I tap the gas dies out.
 
1 - 19 of 19 Posts
Top