Acura RSX, ILX and Honda EP3 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
I just got my kpro this morning, I installed it no problem. My buddy and I tuned the car no problem, everything was going great. When we were done I went to my daily driving mod ( light on the throttle, and keeping the rpm's under 3500), once i turned on my car after a quick stop at the store my "maintenance required" light kept blinking. so i did the reset procedures and it worked fine about 30 mins later it came back on and start blinking; I tried the reset procedures and it work but then after I turned the car off and on it would come back up. Anybody know what the problem could be????
 

·
Registered
Joined
·
8,360 Posts
I think you should give some kid named Yogie the car. And if he fixes it, then he should keep it.
 

·
Registered
Joined
·
8,360 Posts
good idea. so it's a good thing that you're giving it to Yogie, since he knows how to drive stick.
 

·
Retired OG
Joined
·
147,491,194 Posts
i guess you could throw the stock ECU back in ( if you have one ) to see if that makes the light go away...its just really odd for it to do that
 

·
Registered
Joined
·
13,538 Posts
not at all odd.

what is your mileage?

for instance if your at 68,XXX the light comes on to remind you of the 70k
you reset it, it going to come on, to remind you of the 70k, so keep it on till you reach 70k and reset after and it will go away

insert what ever mileage your close to
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top