Acura RSX, ILX and Honda EP3 Forum banner
1 - 17 of 17 Posts

· ...
Joined
·
13,303 Posts
Discussion Starter · #1 · (Edited)
Metal on Metal whistle sound happening at 2800 rpm (air rushing/leak)

Think its coming from my DCRH flex pipe (mechanic said no now)

Shows no signs of damage or crack/leak

Mechanic suggested removing serp belt to see if noise persists. if it does he mentioned TCT/ Bearing of some kind. if noise disappears he said alternator/water pump etc...

**removed serpentine belt, noise persists

well I removed my half shaft heat shield and the sound is now gone, blows my mind because all the bolts were tight and I couldnt get that thing to wiggle at all with my hand. At this point I dont know what to do, are there any negative repricussions from leaving it off? I mean I cant tighten it any more than it was but I dont want to mess up my bushings either?

its gotta be the little washer things on there vibrating, how do I fix that? how do you bend the tabs?
 

· Textbook Narcissist
Joined
·
1,997 Posts
Heh I have that sound too. Could be your heat shield hitting your header. I had that sound when I first bought my car. Tightened the heat shield and just started happening again, 2 years later.
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #3 ·
Heh I have that sound too. Could be your heat shield hitting your header. I had that sound when I first bought my car. Tightened the heat shield and just started happening again, 2 years later.
I briefly thought about the heat shields but didnt think that was it because its not really a rattle like they have made before. I will double check them anyways now thanks
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #4 ·
checked it out again yesterday spraying carb cleaner with no results.

sounds like its coming from the back of the block where the header connects or lower on the passenger side..

jacked up the car to get under and try to hear it but it disappeared once the front end was in the air. It didnt come back once dropped back down either until driving for 3 blocks then its the exact same again.....weird

:dontknow:
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #5 ·
I traced it to under the car near the flex pipe for my DCRH. Not 100% sure its coming from the flex pipe, visual inspection shows no cracks or holes of any kind.

metal on metal whistle when hitting 2800 rpms..
 

· RUTHLESS
Joined
·
209 Posts
few months ago i was going up a ramp to a second floor parking n the bottom of my car scrapped around 1/4 of the car after that i had a strange air blowing noise n ended up being my flex pipe was blown so they welded a new one in and noise was gone. 75 dollar fix
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #9 ·
brought it to the shop and he listened with a tube and said it is not from the flex pipe. He said it is coming from the engine bay on the passenger side.

He recommended me to remove the serp belt and see if it remains or goes away.

alternator, water pump, ps pump, timing chain tensioner, pulley bearing....:run:
 

· Registered
Joined
·
952 Posts
It's probably your half shaft heat shield. Fairly common complaint. It's about a foot long, just below the engine towards the right side.

You can either ...
A) Give it a good whack to bend it slightly.
B) Remove it. Bend the mouting tabs slightly and reistall it making sure the bolts are tight.
 

· [Insert Title]
Joined
·
2,871 Posts
^ that. Check the bottom mount/bolt/nut on the shield that is close to the ground. That's the bolt that is usually the loosest for me and result in the screeching/rattling/whistling. Once I take it off, the sound goes away. But I usually put it back on because i dont want the heat from the header to mess up my bushings
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #12 ·
It's probably your half shaft heat shield. Fairly common complaint. It's about a foot long, just below the engine towards the right side.

You can either ...
A) Give it a good whack to bend it slightly.
B) Remove it. Bend the mouting tabs slightly and reistall it making sure the bolts are tight.
Thanks for the reply man, I know that heat shield and have checked it twice now since the noise started. Its super snug, doesnt wiggle at all.

I wish that was my noise, would be an easy fix
 

· Fully Boosted
Joined
·
18,913 Posts
Thanks for the reply man, I know that heat shield and have checked it twice now since the noise started. Its super snug, doesnt wiggle at all.

I wish that was my noise, would be an easy fix
remove the halfshaft heatshield altogether to see if the noise stops. there are little washer things on the heatshield that vibrate and make a noise. check the heatshield above the cat as well if that doesnt work
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #15 ·
It's probably your half shaft heat shield. Fairly common complaint. It's about a foot long, just below the engine towards the right side.

You can either ...
A) Give it a good whack to bend it slightly.
B) Remove it. Bend the mouting tabs slightly and reistall it making sure the bolts are tight.


^ that. Check the bottom mount/bolt/nut on the shield that is close to the ground. That's the bolt that is usually the loosest for me and result in the screeching/rattling/whistling. Once I take it off, the sound goes away. But I usually put it back on because i dont want the heat from the header to mess up my bushings
remove the halfshaft heatshield altogether to see if the noise stops. there are little washer things on the heatshield that vibrate and make a noise. check the heatshield above the cat as well if that doesnt work
I removed it completely like jeff suggested and now the sound is indeed gone. Really weird because that fucker was on super tight, no slop/play at all so it must have been the washer things vibrating.

whats the fix for that? or is everyone leaving it off completely at this point? How do you bend it or bend the tabs to make them sit still?
 

· Fully Boosted
Joined
·
18,913 Posts
I removed it completely like jeff suggested and now the sound is indeed gone. Really weird because that fucker was on super tight, no slop/play at all so it must have been the washer things vibrating.

whats the fix for that? or is everyone leaving it off completely at this point? How do you bend it or bend the tabs to make them sit still?
i am running two of 3 bolts on mine, i cut off the problem one :rotfl: which i believe was the top right one (closest to pass side)
 

· ...
Joined
·
13,303 Posts
Discussion Starter · #17 ·
i am running two of 3 bolts on mine, i cut off the problem one :rotfl: which i believe was the top right one (closest to pass side)
Interesting..

I wound up putting hondabond all around the brackets and bushing things and it seemed to work and stopped then from vibrating. Put it back on and sound is still gone.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top