Acura RSX, ILX and Honda EP3 Forum banner
1 - 4 of 4 Posts

Registered
Joined
16 Posts
Discussion Starter · #1 ·
if anyone can help me with my issue I would appreciate it!!!! my cars starter wire was loose so I took off my throttle body and put it on correctly I had recently got new parts from a part out which was a injen sri and a new denso map sensor so I figured to install them as well my air temp sensor was short and I decided to cut it and extend the wires and I also put that part out map sensor on my car and as soon as I put everything back to together I noticed my car sounded like a Subaru 馃槶馃槀 and it was misfiring and idle weird I don鈥檛 know what I could have done wrong I checked the connections that I cut and they were good I even tried putting back in my old map sensor still no fix I also even cleaned iacv and still no fix any idea on what I should do now ? I have even changed my throttle body gasket and when I try to scan the car it tells me I have a misfire in cylinder 1 3 and 4 the motor cannot be bad it was very healthy before doing all this
 

Registered
06 RSX Type S VBP 06 RSX Type S Milano Red
Joined
177 Posts
if anyone can help me with my issue I would appreciate it!!!! my cars starter wire was loose so I took off my throttle body and put it on correctly I had recently got new parts from a part out which was a injen sri and a new denso map sensor so I figured to install them as well my air temp sensor was short and I decided to cut it and extend the wires and I also put that part out map sensor on my car and as soon as I put everything back to together I noticed my car sounded like a Subaru 馃槶馃槀 and it was misfiring and idle weird I don鈥檛 know what I could have done wrong I checked the connections that I cut and they were good I even tried putting back in my old map sensor still no fix I also even cleaned iacv and still no fix any idea on what I should do now ? I have even changed my throttle body gasket and when I try to scan the car it tells me I have a misfire in cylinder 1 3 and 4 the motor cannot be bad it was very healthy before doing all this
Check your spark plugs and if they look good then it is probably your coil packs that need replaced.
 
1 - 4 of 4 Posts
Top