Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 20 Posts

·
2005 Type S
Joined
·
1,860 Posts
Discussion Starter · #1 ·
It was about 35 degrees in NYC today and I have about 33,5XX miles on my 05 Type S. I try starting my car and it took about 3-4 times cranking the car until I got it to start. My battery is still good could it be the starter?
 

·
Registered
Joined
·
113,845 Posts
turn your key to the number 2 position (the furthest away from you) without starting the car for a few seconds to get the fuel pump working. Then start.
 

·
Mmm, 3rd lobe...
Joined
·
10,462 Posts
How much gas did you have left? They can be stubborn with low fuel.

Best to turn the key to "II", wait till you hear the fuel pump stop priming(couple seconds tops) and then crank.
 

·
sigh
Joined
·
12,700 Posts
Def gas. My car gets pissed at me if its cold and I let the fuel go too low. I usually have trouble starting when the gas is below 1/4 and especially if I left the fuel light on.
 

·
Registered
Joined
·
135 Posts
I have been hearing bad things about kwik trip gas. could be thier gas. but like they say if you have a fuel related problem on a tank of thier gas they will pay for all the fixings
 

·
Registered
Joined
·
4,401 Posts
turn your key to the number 2 position (the furthest away from you) without starting the car for a few seconds to get the fuel pump working. Then start.
yea do that... i had something similar to this..but mine was cranking for a long time before it started..so i turn the key to position "II" for a few seconds longer and now it starts fine..i too thought it was my starter but if it cranks, mostly likely it isn't the starter, so i was thinking battery but that was good, spark plugs that was good, and then i thought it was my fuel system..but it was..so the "II" is a good thing to try
 

·
Boner-rific
Joined
·
45 Posts
When it's cold and I'm low on gas my car always does that. I put some gas in the tank and it might hesitate a couple of times during the cold but nothing that is really bothering.
 

·
Registered
Joined
·
1,036 Posts
It was about 35 degrees in NYC today and I have about 33,5XX miles on my 05 Type S. I try starting my car and it took about 3-4 times cranking the car until I got it to start. My battery is still good could it be the starter?
Get your battery tested for free at an auto place- even if the indicator says it's still good, it may be putting out low current. I just replaced mine, and it was cranking at only 40% power, even though the indicator said it's fine.
 
1 - 20 of 20 Posts
Top