Acura RSX, ILX and Honda EP3 Forum banner

1061 - 1080 of 1094 Posts

·
Registered
Joined
·
149 Posts
2006 acura rsx type s, k20z1 with AEM V2, greddy evo2 exhaust, kpro, and now plm header
I did a 3rd gear wot and got all the knocks out, check A/F and didn't see anything that needed to be changed, seem like the car was running good but I'm new to this, I just installed a plm race header, now that I have the header installed after tuning should I use the itr cams toda header kal or just stick with my cal and do another 3rd gear wot and time again?
you have a bunch of knocking according to the .kdl you have attached...
If you made the adjustments before the header and everything was running good, I don't see why you can't just re-adjust the same .kal after installing the header :thumbsup:
 

·
Registered
Joined
·
149 Posts
Hi i'm john,
I have a k20z1 em1
modes :
rbc intake manifold ktuned tb adaptor stock throttle body
3 in cold air intake
rcrew header with full 3 in exhaust
exedy twin dis

i recently got the car dyno tuned and made 215hp 172tq.
however after i installed a wideband the airfuel shows at 22.4 all the time while driving to town
with wot it shows at 9-10 sometime even 7-8.

i uploaded a datalog with normal driving and wot from 3 gear at 2500 to red line.

please help me check it out.

thank you so much
your primary O2 sensor seems to be damaged, it could be that is not the correct model for a type s or maybe it was bad installed. recheck install or purchase a new one and your afr should normalize.
 

·
Registered
Joined
·
37 Posts
Still trying to tune kal

you have a bunch of knocking according to the .kdl you have attached...
If you made the adjustments before the header and everything was running good, I don't see why you can't just re-adjust the same .kal after installing the header :thumbsup:
I have been trying to get all the knocks out and the car seems fine at full throttle but I keep having to adjust knocks as part throttle, I'll do another datalog tomorrow and post it to see if u think I'm making any progress to making my car run safe with as much hp as I can.. Thx for all ur help

here is the new datalog and cal, what do I need to change?
 

·
Registered
Joined
·
149 Posts
I have tried an aem wideband from my friend's car. did the same thing. leaned out completely normal driving. but under wot is super rich.
I also tried diff kals from this forum and my wideband read just fine. Here is my kal that got dyno tuned please help me look at it.
the kal seems ok in general IMHO.
The aem wideband shows results as per you mention, because is an external unit and it seems to be in working order as you say...
however in the data log you attached the primary O2 is not working (not moving from lean to rich, no nothing just sticks in one fixed number...), hence it seems to be damaged or maybe bad connected.
Since your car is a swap I'll make sure it had a correct connection of the wires in case you split the plug wires for the swap.
If that was not the case and you used all the harness correctly etc, and it just stopped working all of the sudden, then I would get a brand new primary O2 sensor for a rsx type s, as the O2 sensors are prone to damage specially if you run too rich for some time...
Any changes you make to the map or .kal with a bad O2 will not be accurate and won't help.
 

·
Registered
Joined
·
149 Posts
I have been trying to get all the knocks out and the car seems fine at full throttle but I keep having to adjust knocks as part throttle, I'll do another datalog tomorrow and post it to see if u think I'm making any progress to making my car run safe with as much hp as I can.. Thx for all ur help

here is the new datalog and cal, what do I need to change?
no probs mate, glad I can be of any help. :bow:
Just please be aware that I'm not a tuner, always drive safe and obey your local transit laws, the car should be properly tuned at a dyno facility by a certified tuner, use my recommendations under your own risk.
:D that being said...
The knocking on wot seems better, I have made a few small changes:
scaled the tps to show 100%; changed the last few lines in low cam angle at 5k-5.8k as you were having a nasty cam angle drop after vtec from 50 to 28 then 50;
added 5% fuel from 5.2k to 6.5k at 40 and 50 degrees as you were at 16 something AFR at those rpms which is too lean...
Also I'm not sure but there seems to be some sort of small restriction on your intake path as the map is not sustaining vacuum under -1 as soon as vtec kicks in.
hope those help a bit. Perform another log so we can take a look :thumbsup:
 

Attachments

·
Registered
Joined
·
37 Posts
Ok thx for all ur help, I really appreciate it, I will do another datalog tomorrow and post it. . . I will also try and figure what is causing te restriction, I just notice when I installed my header there is a small amount of air coming out of where the test pipe meets up to the header so I was gonna take it apart tomorrow and fix it, do u think this could be causing it not sustain vacuum under -1? Thx again.
 

·
Registered
Joined
·
149 Posts
i just got my new sensor and did a 3 gear pull from 2500 to redline. please help me check it out.
in your case the Main O2 is still not showing any voltage number hence is not connected or damaged, are you connecting the main O2 correctly?
make sure you are not mixing the cables of the main O2 with the secondary O2...
as the secondary is also showing a weird voltage static value.
Also the calibration you attached (dyno tuned) has the knock sensor disabled,
and the vtec oil pressure is also disabled.
HTH
 

Attachments

·
Registered
Joined
·
149 Posts
Ok thx for all ur help, I really appreciate it, I will do another datalog tomorrow and post it. . . I will also try and figure what is causing te restriction, I just notice when I installed my header there is a small amount of air coming out of where the test pipe meets up to the header so I was gonna take it apart tomorrow and fix it, do u think this could be causing it not sustain vacuum under -1? Thx again.
well I doubt the exhaust is affecting the vacuum at wot and the variance is really small so I would not worry... in any case for vacuum leaks you should check intake side (dirty or restrictive air filters, leaky Manifold and/or Throttle, worn gaskets etc..).

if the car is producing some sort of whistling or passing air sound it could be the plm header itself due to the nature of how is slip joint assembled, there nothing you can do about it unless you weld the joints together or could be the donut gasket.
 

·
Registered
Joined
·
37 Posts
ok, ill check everything, I just put a new filter on my aem v2 about a month ago, no leaks around the manifold, I will double check everything.. im gonna load the kal right now and post the datalog tomorrow when I get off of work, thx
 

·
Registered
Joined
·
14 Posts
Car won't start after I lost current kal. long story short...I just bought it and fucked up.
Acura RSX Type S 02
-DC Race header
-Cat back exhaust
-Short Ram Air Intake
-Aftermarket ECU w/ Kpro 3

I just need to get my car running does anyone have a kal that I could use as a basemap that is similar to this?
 

·
Vietnamese Singer
Joined
·
28,049 Posts
Car won't start after I lost current kal. long story short...I just bought it and fucked up.
Acura RSX Type S 02
-DC Race header
-Cat back exhaust
-Short Ram Air Intake
-Aftermarket ECU w/ Kpro 3

I just need to get my car running does anyone have a kal that I could use as a basemap that is similar to this?
Kpro should have a basemap that's similar to this, enough to get you running at least.
 

·
Registered
Joined
·
185 Posts
Really hoping someone can help me out. Installing skunk2 intake manifold with Hybrid Racing 70mm tb, k-tuned fuel rail and Gram 750cc injectors in a few weeks. I already have PLM header and Thermal R&D exhaust. :rain: Tuning shop is a lil over an hour drive. Anyone have a kal I can use that will work to get me to the shop? :pray:
 

·
Hops
Joined
·
347 Posts
2003 Acura RSX Type S

Mods:
Mugen Airbox
DC Sports SS Shorty Header
Stock Cat-Back Exhaust

Should I run:
- K20a2 Factory Calibration, Stock ECU Calibration
OR
- K20a2 with CAI dyno tuned

Which base tune would you start with?
 

·
DC5
Joined
·
388 Posts
2003 Acura RSX Type S

Mods:
Mugen Airbox
DC Sports SS Shorty Header
Stock Cat-Back Exhaust

Should I run:
- K20a2 Factory Calibration, Stock ECU Calibration
OR
- K20a2 with CAI dyno tuned

Which base tune would you start with?
I'd run the k20a2 cai dyno tuned since it's closest to what you have.
 
1061 - 1080 of 1094 Posts
Top