Acura RSX, ILX and Honda EP3 Forum banner

21 - 40 of 1348 Posts

·
Registered
Joined
·
37 Posts
well, long story short, i just sprayed and when slowing down, my car sound like it was misfiring. well i bought new plugs because the old ones' grounds were worn down pretty good. well, this didn't fix the problem. basically it sounds like it's misfiring while idling and driving on it, however while letting the rpms drop when slowing down, it sounds fine. this leads to me to believe that it's not firing on all cylinders. i don't know how to check to see if the injectors or if the coils are working, but try to start with that. im at a loss with the car. any ideas..

btw, its an 80 dry shot ran through kpro

edit: im using stock injectors and the max they run is about 90% duty cycle..i just need basic info for what the issue could be. i'll run n2o later after i get bigger injectors
 

·
Registered
Joined
·
2,361 Posts
well, long story short, i just sprayed and when slowing down, my car sound like it was misfiring. well i bought new plugs because the old ones' grounds were worn down pretty good. well, this didn't fix the problem. basically it sounds like it's misfiring while idling and driving on it, however while letting the rpms drop when slowing down, it sounds fine. this leads to me to believe that it's not firing on all cylinders. i don't know how to check to see if the injectors or if the coils are working, but try to start with that. im at a loss with the car. any ideas..

btw, its an 80 dry shot ran through kpro

edit: im using stock injectors and the max they run is about 90% duty cycle..i just need basic info for what the issue could be. i'll run n2o later after i get bigger injectors
Check engine light on? Error code? Do a datalog and upload it here for us to look at.
 

·
Registered
Joined
·
37 Posts
:iamwiths:


:confused: what do you mean?
i don't like the idea of my inj running 90% so im going to invest in bigger one's once i figure out what's wrong with my car.

well, today i swapped the coils and injectors around and it is still only running on 3 cylinders. the #2 cylinder??(second from pulley) is not producing any power: ie when i unplug the coil or inj it doesn't change the sound of the idle. i put a test light to the inj plug and it showed power, then i laid the coil on the VC to check spark which it did. after doing some research, im beginning to believe its a burnt valve, but i won't know for sure until i do a compression check tomorrow. i'll let you guys know.
 

·
Registered
Joined
·
37 Posts
also, there aren't any CELs or error codes, which also makes me think i've done more to the engine than i thought. all the electronic parts are working fine
 

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #35
also, there aren't any CELs or error codes, which also makes me think i've done more to the engine than i thought. all the electronic parts are working fine
:noes: ... :popcorn: in for this tho we havent had a hurt motor from nitrous since ive started here

i just got the the 440s, they been on the car since september
oh yeah i forgot, i knew that i just read it and thought you got something new
 

·
Banned
Joined
·
617 Posts
lol its all good, i was originaly gonna go with the 550s but o well, i went ahead and did the walbro 255 as well
 

·
Registered
Joined
·
37 Posts
i checked the compression..it was 160ish across the board except the #2 piston read 0. so now i know for a fact its internal, but i have to figure out if its the valves or the piston/rings. im gonna do some tests to check the rings by checking blow by through the oil cap with the car running. basically i was told to run the car, take off the cap, and feel how much air is coming through. i should feel a considerable amount of air if the rings are blown through..either way, its time to rebuild..the head? the block? however, i do know the compression is WAY down from a year ago when the pistons tested at 210psi.
 

·
I LOVE HATERS!
Joined
·
1,167 Posts
If I wanted to spray the shit out of the motor would it be my best bet to sleeve it? What kind of shot can a sleeved block hold? Right now I have I/H/E/RBC/IPS K2 Cams. Do I run the dry shot through the intake manifold?
 

·
Premium Member
Joined
·
1,465 Posts
Discussion Starter #40
i checked the compression..it was 160ish across the board except the #2 piston read 0. so now i know for a fact its internal, but i have to figure out if its the valves or the piston/rings. im gonna do some tests to check the rings by checking blow by through the oil cap with the car running. basically i was told to run the car, take off the cap, and feel how much air is coming through. i should feel a considerable amount of air if the rings are blown through..either way, its time to rebuild..the head? the block? however, i do know the compression is WAY down from a year ago when the pistons tested at 210psi.
oh my thats not good, sorry bout your luck. Or you could look at it as motovation to build a new one

If I wanted to spray the shit out of the motor would it be my best bet to sleeve it? What kind of shot can a sleeved block hold? Right now I have I/H/E/RBC/IPS K2 Cams. Do I run the dry shot through the intake manifold?
if you have kpro yes, read through the stickys
 
21 - 40 of 1348 Posts
Top