Acura RSX, ILX and Honda EP3 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
So I have had an oil leak for like a year now and I’ve done everything I can think to do. Just recently pulled the motor and re did every gasket on it and it still leaks from the same spot.
565610
As you can see oil get on the top of the passenger side mount
565611

It’s also getting down the side of the motor and coating the frame rail as well as the Pullys and side of the motor.
565612

I would imagine it’s coming from some kind of highly pressurized source as it gets all over the underside of the hood.

Any ideas that you guys may have I’m open to like I said all gaskets are new can’t think of anything myself. The motor just went back in so this is after like 50 miles of driving. I go through easily a quart a week.
 

·
Registered
Joined
·
126 Posts
If only they make conventional 0w-20. I use conventional on my base with almost 200k. No leaks at all.

I think the oil leak is going to the fan belt so it’s everywhere. Did you put rtv or hondabond on every corner of valve cover?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
268 Posts
Holy crap. Was going to ask the same thing^
Did you apply Hondabond? I put a new vc gasket almost 60k miles ago, no leaks at all.
 

·
Registered
Joined
·
12 Posts
So I have had an oil leak for like a year now and I’ve done everything I can think to do. Just recently pulled the motor and re did every gasket on it and it still leaks from the same spot. View attachment 565610 As you can see oil get on the top of the passenger side mount
View attachment 565611
It’s also getting down the side of the motor and coating the frame rail as well as the Pullys and side of the motor.
View attachment 565612
I would imagine it’s coming from some kind of highly pressurized source as it gets all over the underside of the hood.

Any ideas that you guys may have I’m open to like I said all gaskets are new can’t think of anything myself. The motor just went back in so this is after like 50 miles of driving. I go through easily a quart a week.
I had the exact same leak, it’s the crank seal on the pulley side. I had a acura dealership replace my seal. No more leak. The oil leaks out onto the pulley then it slings the oil everywhere.
 
  • Like
Reactions: latenitedc5

·
Registered
Joined
·
58 Posts
I'd start with the power steering hose has a leak on the underside, causing the oil to hit the belt and fan up. The hose is easily replaceable and easy to diagnose since it's right there. If not the hose verify that somehow your power steering pump isn't just leaking out the bearing where the pulley is located or leaking from one of the ports on the bottom.

Is your power steering fluid low, does your power steering pump whine when you turn the wheel?

If not the above check the crank seal behind the crank pulley/harmonic balancer.
 
1 - 7 of 7 Posts
Top