Acura RSX, ILX and Honda EP3 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
So, im guessing this has something to do with me installing a new HU. i installed the HU and connected it, the sound works great - but now my interior dash lights and parking lights dont work. Even when i use my keyless entry the lights dont flash.

should i take it to acura and have them look at it? or anything i can do?

thanks
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
okay so my mistake its called the "small light"

anyways, i replaced it with a spare 10 amp fuse and i saw the lights turn on for a second, and then immediately off. i checked the fuse and it was blown again (the original fuse was blown too)

so now im pretty sure its the fuse, but how come it blew out again?
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
okay i think i found the problem of why it blew out again. in the harness behind the HU there were two exposed orange wires. i cut them so now no wire is exposed

but i guess ill still need to cover them. now, how will i get that, and how will i get a new 10 amp fuse?
 

·
Trading HP for MPG
Joined
·
2,443 Posts
Sounds like you've blown a fuse mang. You need a 10amp Mini Fuse, red in color. I think the fuse box for this little guy is under your hood, not underneath the steering column. If it keeps blowing, then one of your power wire must be incorrectly wired and is grounding by accident, causing a short.
 

·
yup
Joined
·
7,574 Posts
okay i think i found the problem of why it blew out again. in the harness behind the HU there were two exposed orange wires. i cut them so now no wire is exposed

but i guess ill still need to cover them. now, how will i get that, and how will i get a new 10 amp fuse?
just wrap the exposed wires up with electrical tape or use some other type of non conducting cover and get some fuses from autozone or something
 

·
Shiny side up!
Joined
·
930 Posts
????

well i took out the HU and everything else was still the same. so now im guessing it has to be something electrical.

what would i check in the fuse box?
ARE U messing with us ??? I don't know what year your car is ,,so I put out there what i have, & you correct me with your years wire diagram . Then ....how do i cover up an exposed wire ? COME ON !!!:thumbsdow
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #13 ·
ARE U messing with us ??? I don't know what year your car is ,,so I put out there what i have, & you correct me with your years wire diagram . Then ....how do i cover up an exposed wire ? COME ON !!!:thumbsdow
hey sorry for any wrong intentions man. My car was an 06 BTW. I just am new to this and I was trying to figure it out. I bought another 10 amp fuse, along with electrical tape (to tape the wires that were touching), and everything is fine now. i didnt mean to offend you or anything
 
1 - 14 of 14 Posts
Top